Problems with LG GSA-4163B burner

I bought a LG GSA-4163B burner. I can burn data CD’s/DVD’s, music CD’s and more without any problems. But if it should burn a SVCD or copy a CD from CD, it won’t burn it. :confused:
I tried diferent jumper positions, slave, master, i tried difrent CD-R’s (Maxell and Tevion) even a CD-RW but nothing is helping. The LG GSA-4163B don’t want to burn :sad:
I updatet the Firmware ( to A105) but the porblem is still there.
I have a MSI MS-6533E Mainboard so I downloadet “Live Update 3” from the MSI Homepage to check my BIOS version. Live Update 3 says that there are no BIOS updates. Tells the program the truth? I didn’t updatet my BIOS for years.
I changed my ATAPI cabel and I tried different programms (Nero 6 ROM, Alcohol 120) but nothing helps. :Z
I hope anybody has a good idea why it doesn’t work. My old burner is able to burn the same SVCD. But he’s not burning DVD’s. I have even formated my computer.
Please help my :frowning:

P.S. excuse my bad english :bigsmile:

My PC: P4 1,8 768 MB RAM
128 mb Geforce 4 4200 ti
Win XP (serv.pack 2)
MSI MS-6533E Mainboard (burner is at the IDE bus)

If your LG can burn dvd’s and cd’s, except for a certain kind of cd’s, the problem is probably in the software or method you use to burn those specific kinds of cd’s.
Try to explain what happens when it goes wrong: what software do you use to burn a SVCD, what error occurs. (Same with the way you try to copy a cd.)

I tried to burn a SVCD CD with Nero 6 and Alcohol 120. And while the burning sesion it stops to burn. Nero 5% and alcohoö 0% :eek: And it is impossible to abort or eject the cd. The only solution ist the reset button. :Z
I think that it stops everytime before the under-run-buffer can be activated.
But my old CD burner can burn this SVCD with Nero 6.

You could try getting Nero to create an image file (bin or nrg) & use Imgburn or DVD decrypter to burn that image. It might get you somewhere.

I tried to to burn an image file I already had. But my GSA-4163B wasn’t able to burn it.
My old Sony burner burned it. :eek:

Maybe there is a diferent IDE port? Because I read the requirements and there was an E-IDE port required but I have only an IDE port.
Could this problem exist because my mainboard ist to old and has only an IDE port? :confused:

no, your IDE ports are just fine. what if the unit you got is simply faulty and needs to be exchanged for a working one?

Which unit you mean??? :eek:

If you think I should change this burner so I can say you that I allready changed it for a new GSA-4163B but there’re still the same problems. :a

could it be, that my computer ist to slow or that I have not enough free Disk space??? Burner system requirements: P4 2,4 GHZ or higher; Hard disc 10 GB available. I have only a P4 1,8 GHZ and 8 GB :rolleyes:

well if you tried 2 of them and they give identical problems, then there’s something else that’s problematic. should nothing burn ok, i would guess there’s an incompatibility problem between your burner and the motherboard. my 4x teac never worked at 4x due to such a problem. but your problem is with SVCD only, as i now see.

check if there are any drivers for the motherboard or if there are any reports on such a behaviour around the internet.

This porblem exist with SVCD, when I want to copy from CD on CD and when I want to burn an Image file. I asked many PPL and read many “problem reports” but I haven’t found anything, yet. :frowning:

How do I know which Motherboard drivers I need??
I have a MSI MS-6533E Mainboard
and I was looking for BIOS updates with “Live update 3” but there were no updates.

Are there some special things I have to activate in BIOS or something? :confused:

Have you tried a different burning app as I suggested or are you still trying with Nero?

Correct, Nero is not a good copier.

Use DVDDecrypter for copying, regardless of CD or DVD.

I tried Nero 6, Alcohol 120% and Deep burner. I tried 3 burning programms. And everytime I could burn with my old burner but not with my new LG :sad:
But as I said, it is impossible that it is broken. I changed ist against a new one. :a
How Pitbull would say: dammit man ! :stuck_out_tongue:

Have someone some solutions?

Try and find someone with a pc that is a bit more up to date and test the drive there. That way you can establish if the problem is with your pc or the drive. Swapping the drive is not a guarantee, because a lot could be faulty, or a retailer could try to swap one broken drive for another.

Put your LG burner in someone elses computer and try burning those things you can’t with your drive and if you still have the same problem it’s a faulty drive.
I have a P4 1.6 with 512 mb RAM, GF4 440 32mb vid card, Win XP SP2, and ASUS P4S533 motherboard and I can burn all formats the LG is capable of.
In the past I have found that some other burning programs (multiple burning programs installed) or even a simple codec could produce symptoms such as yours.
So if it burns okay in somebody elses computer the problem is more than likely some software on yours or damaged file/s, try installing Windows XP over your existing install (upgrade) which should fix any damaged files and if that doesn’t work try installing a fresh bare win xp then nero or alcohol 120 etc, then see if it works, if it works there is some software you are using that is creating the problem.
Hope that helps.

Hello,

ive have a question for all of you. I also have some kind of trouble. I just burned a DVD-Iso and it took me for almost 25 minutes :eek: The DVD was like +/- 4300 MB. Ive used DVD+R Verbatim 16X. The settings are on Ultra DMA Mode 2. I did get to burn the DVD at 16X. So why did it took so long? Anybody has a suggestion? :confused:

the log:

Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=?.?.?.?, size=30208 bytes, created 11-6-1997 19:01:02
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 26-10-2004 18:35:34
Nero Version: 6.6.0.14
Internal Version: 6, 6, 0, 14d

Recorder: <HL-DT-ST DVDRAM GSA-4163B>Version: A105 - HA 1 TA 0 - 6.6.0.14
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <HL-DT-ST DVD-ROM GDR8160B>Version: 0009 - HA 1 TA 1 - 6.6.0.14
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : ST360020A atapi Port 0 ID 0 DMA: On
CdRomPeripheral : HL-DT-ST DVDRAM GSA-4163B atapi Port 1 ID 0 DMA: On
CdRomPeripheral : HL-DT-ST DVD-ROM GDR8160B atapi Port 1 ID 1 DMA: On

=== CDRom-Device-Map ===
HL-DT-ST DVDRAM GSA-4163B D: CDRom0
HL-DT-ST DVD-ROM GDR8160B E: CDRom1

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 511MB (523760kB)
Free physical memory: 328MB (336680kB)
Memory in use : 35 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

8.10.2005
ISO-compilatie
15:04:37 #1 Text 0 File Isodoc.cpp, Line 6314
Iso document burn settings

Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

15:04:38 #2 Text 0 File Reader.cpp, Line 127
Reader running

15:04:38 #3 Text 0 File Writer.cpp, Line 122
Writer HL-DT-ST DVDRAM GSA-4163B running

15:04:38 #4 ISO9660GEN -11 File geniso.cpp, Line 3297
First writeable address = 0 (0x00000000)

15:04:38 #5 Text 0 File Burncd.cpp, Line 3230
Turn on Disc-At-Once, using DVD media

15:04:38 #6 Text 0 File DlgWaitCD.cpp, Line 267
Last possible write address on media: 2295103 (510:01.28, 4482MB)
Last address to be written: 2241551 (498:07.26, 4378MB)

15:04:38 #7 Text 0 File DlgWaitCD.cpp, Line 279
Write in overburning mode: NO (enabled: CD)

15:04:38 #8 Text 0 File DlgWaitCD.cpp, Line 2433
Recorder: HL-DT-ST DVDRAM GSA-4163B, Media type: DVD+R
Disc Manufacturer ID: MCC, Media Type ID: 004, Product revision number: 0
Disc Application Code: 0, Extended Information Indicators: 7

15:04:38 #9 Text 0 File DlgWaitCD.cpp, Line 445
>>> Protocol of DlgWaitCD activities: <<<

15:04:38 #10 Text 0 File ThreadedTransferInterface.cpp, Line 830
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 2241552 (2241552) = #2241552/498:7.27
relocatable, disc pos for caching/writing not required/ required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 2241552 blocks [HL-DT-ST DVDRAM GSA-4163B]

15:04:38 #11 Text 0 File ThreadedTransferInterface.cpp, Line 1043
Prepare recorder [HL-DT-ST DVDRAM GSA-4163B] for write in CUE-sheet-DAO
DAO infos:

MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 4590698496, ISRC “”
DAO layout:

Start|Track|Idx|CtrlAdr|RecDep_____
0 | lead-in | 0 | 0x41 | 0x00
0 | 1 | 0 | 0x41 | 0x00
0 | 1 | 1 | 0x41 | 0x00
2241552 | lead-out | 1 | 0x41 | 0x00

15:04:39 #12 Phase 24 File dlgbrnst.cpp, Line 1832
Caching of files started

15:04:39 #13 Text 0 File Burncd.cpp, Line 4114
Cache writing successful.

15:04:39 #14 Phase 25 File dlgbrnst.cpp, Line 1832
Caching of files completed

15:04:39 #15 Phase 36 File dlgbrnst.cpp, Line 1832
Burn process started at 16x (22.160 kB/sec)

15:04:39 #16 Text 0 File ThreadedTransferInterface.cpp, Line 2643
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

15:04:39 #17 Text 0 File Cdrdrv.cpp, Line 8821
---- DVD Structure: Physical Format Information (00h) ----
Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD+R (10), Part Version: 1
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 26053F h
End Sector Number in Layer 0: 0 h (LBN: FFFD0000 h, 4193920 MB)
Data in Burst Cutting Area (BCA) does not exist
Disc Application Code: 0 / 0 h
Extended Information indicators: 7 h
Disc Manufacturer ID: MCC…
Media type ID: 004
Product revision number: 0
Number of Physical format information bytes in use in ADIP up to byte 63: 56
Media Specific [16…63]:
00 00 07 4D 43 43 00 00 - 00 00 00 30 30 34 00 38 …MCC…004.8
23 54 37 12 02 54 6C 02 - 92 5F 15 15 0B 0B 08 08 #T7…Tl…_…
01 19 1B 0C 0C 0C 0D 01 - 00 00 00 00 00 00 00 00 …

15:04:39 #18 Text 0 File DVDR.cpp, Line 5008
Drive: HL-DT-ST DVDRAM GSA-4163B
Book Type request [LG]: DVD-ROM
Changing the Book Type was finished successfully, return code 0

15:04:39 #19 CDR -1207 File DVDR.cpp, Line 4938
Book Type automatically set to: DVD-ROM

15:04:39 #20 Text 0 File DVDPlusRW.cpp, Line 655
Start write address at LBA 0
DVD high compatibility mode: Yes

15:29:11 #21 Text 0 File WriterStatus.cpp, Line 116
<HL-DT-ST DVDRAM GSA-4163B> start writing Lead-Out at LBA 2241552 (223410h), lenght 0 blocks

15:29:11 #22 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

15:29:36 #23 Phase 37 File dlgbrnst.cpp, Line 1832
Burn process completed successfully at 16x (22.160 kB/sec)

My specs: P4 1.8 Ghz, 512 mb ram
Can a reason be cuz i didnt had much free hard disk space? There was like 950 MB left :stuck_out_tongue:

You answered your own question. You need much more free space to get a good burn at high speed, preferably unfragmented and fast.

I already gave you one.
Follow it and post the log.

I’ll test my burner in my friend’s computer. His comp. is better than my. THX for this tip.

@ Chef: Roger that. I’ll try DVDDecrypter. But what is this? And where I can get this? :o I know I can use google but it’s late now in europe :wink: good night.