Problems with ldw 411s

vbimport

#1

hi guys have posted before still having probs flashed to fsoh but since then getting jerky piccys i know it is not media or nero using 6.3 so has to be flash have tried to follow links to back flash but need it in layman terms really p****d off i am desperate to back flash to previous firmware please please help have old firmware but still not working have rebooted computer and still having the same probs please help thankyou


#2

ok ill try and make this straight forward. There are 2 types of firmware file, one is the standard .exe file and the other is a .bin file. The .exe’s icon will be a yellow box with red writing in it and the .bin’s icon is an unknown one to windows so it will look like an un-assosciated file. Once you know what type of file you have we can begin.

If its a .EXE file then use a programme called Flashfix, it can be found HERE what this does is remvoe the code in the .exe that stops you from flashing to an earlier firmware. Load the flashfix programme and then load into it the firmware .exe file, run the tool and it will output a new file that can be directly used to re-flash your drive to an earlier version.

If its a .BIN file then you need to use a programme called ltnfw you can get it HERE. Open up ltnfw and load the .bin file into the box and click the update button, now click start making sure that the correct drive is highlighted in the drop down box.

Both these methods work fine to flash back your firmware and i HIGHLY recommend u use the firmware version FS0F as this is the only firmware i found to be any good.

Happy flashing,
spacedkadet.


#3

hi thanks for replying so soon tried the utilities and it came back as flash faied contact vendor i know it is a cheek but please can you send me the file so i can try it as well and truly stumped wilsyd1@msn.com


#4

i will accept total resposiblility (fsof) thanks hopefully in advance


#5

by the way the only backflash i have is fsof and that is a zipped file and when run it starts to update and then states flash failed contact vendor any ideas


#6

Ok, i just mailed you FS0F.bin. hope this helps.