Problems with initializing burning engine?

vbimport

#1

Just purchased the dvdfab gold and tried to install on pc. I am getting a message stating “Failed to initialize the burning engine” and then it requests me to re-start my pc or re-install. I have done both of these and I still get same message. Also, the program will only let me use my C: drive as the destination drive instead of my assigned dvd-r drive. Can somebody please help?? Thanks!


#2

There is more info that is needed for getting help, we need to know what your Operating System is what is the burning is that is selected in common settings

it requests me to re-start my pc or re-install :confused: I have not seen any other member with this message in their problem or issue
Did you try the program before you paid for it, also did you use the trial and did the trial expired before you purchased :confused:
PS…Weclome to the DVDFab forum


#3

We are running with Windows XP. We tried the version first and bought before the trial period was up. Sometimes, for whatever reason, when we click on the desktop shortcut, we get a pop up window with this message:

"Failed to initialize the burning engine.

If you just installed the product, please restart your PC to see the result, or else please reinstall the product."

Now, after playing with this today, we have had this happen about half of the time. The other half of the time it worked. When we do get that message, the program will only let me use my C drive as the target instead of the assigned dvd-r drive.

As for your question, “what is the burning that is selected in common settings”, I’m not sure what you are asking for. I am by no means an expert in computers but know just enough to get by, so my problems are probably something stupid on my behalf. I really appreciate your response in trying to help and hope that I’m not wasting your time. Thanks for any info that you could give me.


#4

Glad you came back goobergrape2000
You say you get this problem when you click on the desktop shortcut :confused: , do you ever get this problem when you open the program from the start menu :confused:
And as far as the burning that was a typo error on my part , what I meant to ask was what burning engine do you have selected in common setting :confused: you can use either VSO burning engine or Nero burning Rom if you have Nero installed
Anyway about the problem with the desktop shortcut, IF you do not have or get this problem when opening the program from the start menu…it may be the shortcut icon could be corrupt try deleting it and make a new shortcut to see what happens

Tim
PS …I see you are offline so I will check back later