Problems with Incd

vbimport

#1

Hi,
I have very strange problems with Nero's Incd on my Win98 SE system (w. Lite-on LTR-24102B RW drive). I saw in this forum that other people had somewhat similar problems, but I found no working solution yet.
After first install of Incd 3.18 (Nero and Incd came with my new hardware) it worked great for about six weeks. I could format CDs and use them for ongoing data storage. But just when I started to really like the program, it began (without any obvious reason) to behave buggy. It refused to write to a partly-filled CD even while that same CD could still be read from. It insisted on reformatting those CDs, which I did a few times.
But then Incd started consistently to refuse formatting CDs. That is, on a new CD it will run the full 40-minutes physical format cycle, but then it exits with an error code of 0000-0000-0000-0000 (all zeros) and next it won't do a logical format. When looking at Properties for such a physically-formatted CD, it shows up as "100% full" while I would think it should show up as empty!
I've tried everything I could think of. Uninstalled-reinstalled-upgraded Nero and Incd, used pre-wiped and brand-new CDs, etc. I now have Incd 3.31 but it keeps behaving like above - it never does a proper format. FYI, there's no other CD-writing software installed on my computer, so that can't be the reason. Besides, it worked fine in the beginning... So why doesn't it work now anymore???
At the moment, although Incd won't format/write, the first CDs that I made with it in the beginning are still readable! And another funny thing is, those CDs now show up in Properties as "empty" even though they still have hundreds of readable files on them!
If this was not UDF but normal disk writing, then I would say that Incd somehow fails to manage the CDs FAT table...

I'm completely at a loss here. Could someone help me with a brilliant idea?
Thanks! Henk


#2

try a full format of the cdrw in nero it self (under “recorder”)

do a full erase and then try again in In-cd


#3

Thanks for the suggestion, damiandimitri.

Yes, starting with a full CD wipe by Nero itself is one of the things I did try already, because with someone else in this forum, this may have worked. But in my case, it does not solve the problem. :frowning:

Henk


#4

cd-mate does do a good format
try to download a demo of it