Problems with InCD and ND-3540

vbimport

#1

When I try to format a RW disc (tried CD-RW and DVD+RW), InCD reports an error, something about wrong media type or some other problem. That occurs with InCD (4.3.14.1, I first tried with the previous version, update didn’t solve the problem).

It probably has something to do with some incompatibility which will be solved in a next InCD release, but of course I can think it might be a problem with my drive, although I believe that shouldn’t be the case.

Has anyone else noticed such problem? :confused:


#2

I might be wrong, but InCD doesn’t require formatting. It does packet writing and allows just drag and drop to burn files to RW media. You don’t really “format” these either, at least from what I have done. You just use Nero to erase.

Do you have your drive set up to record in Properties?


#3

I’m not sure what do you mean to set up in properties?

I’ve always used InCD, and like DirectCD and PacketCD programs, it requires formatting, even if it is a short initial one like used for CD-MRW, DVD-MRW and DVD+RW. InCD certainly doesn’t have to set up anything to record… recording is the only thing it is supposed to do :slight_smile:

Maybe you’re thinking something else, like Explorer/IMAPI or something? That’s not packet writing AFAIK.


#4

BTW it seems that InCD has problems DRIVING the burner at all, “InCD erase” doesn’t work either. I’ve erased the same discs normally using Nero.


#5

I received this error with an older version of Alcohol 120% installed. InCD doesn’t appear to like virtual/mountable CD/DVD drives.

Alcohol software recently updated Alc120 and the problem has since disappeared for me. I use InCD 4.3.14.1 (latest version) on my ND-3520A with no problems.

For PC storage I use UDF 2.60 and check the duplicate metadata option just in case I ever need to do file recovery on the disc. If I plan to use the disc in my home DVD player then I always use UDF 1.50 for compatability.


Lian Li PC61USB black case w/Enermax 430W power supply
Abit NF7-S v1.2 (nForce2)
Athlon XP 3200+
768MB OCZ RAM, 400FSB
Tyan Radeon 9800 Pro 128MB, Catalyst 5.5 drivers
Sony G420 19" monitor
TEAC 3.5 floppy drive
WD360D (Raptor 36GB SATA 10,000 rpm, 8mb cache)
WD800JB (80GB, 7200rpm, 8mb cache)
NEC ND-3520A 16X DVD-RW // Liggy & Dee’s LD3520 1.UG firmware
LITE-ON 52327S 52X CD-RW // QSOE5A firmware
Soundblaster Audigy 2 ZS
Klipsch ProMedia Ultra 5.1 speakers
Roland Sound Canvas SC-55mkII
Logitech MX500 mouse, set to 250Hz polling rate
Epson Perfection 1240U scanner
Samsung ML-1650 laser printer
Canon i950 inkjet photo printer
WinXP Pro SP2
DirectX 9.0c
Mozilla Firefox 1.0.4
Latest BIOS & driver updates installed
All WinXP critical updates installed


#6

Thanks! That exactly was my problem too. Just as I uninstalled Alcohol, InCD worked fine. I installed a newer version later and everything works ok.

Interesting, I have been using InCD with Plextor 4824 CD writer all the time with no problems whatsoever, so it seemed like there was a drive compatibility problem… :stuck_out_tongue: