Problems with InCD 3.31

vbimport

#1

I am using Windows 2000 Pro (SP2). I am using Nero and InCD. I had an InCD-formatted RW in the drive (TEAC 540E) and I tried to open Nero. It said I need to eject the InCD before I could open Nero. After I did what I wanted to do in Nero, I closed the tray with the InCD CD still in place and now I can't get InCD or Windows Explorer to recognize the drive. The InCD arrow is red. With InCD 3.29 I could select Properties on the InCD menu and the drive would mount. What's up? Short of rebooting, how do I regain access to the drive?

Dane


#2

dane

The problem you are getting with INCD is what I have been on about.
THe normal arrow for INCD is RED but when you insert a formatted disk it should change to GREEN. It stops ar Red and this is the problem with windows XP.

The folk who have no problem with the latest version or other versions always get a green arrow and this is what I have been rambling on about.


#3

I can’t seem to get InCD to format a cdrw. I keep getting an error code:

[00a8-0005-0064-0000]

I googled it and it came back with this:

http://bhacorp.com/support/faq_clipwin/

I followed every instruction on that page, I know that it is for a different program, but I thought what the hey, but I still get the same error code. I have sent the Nero people this error code and told them what is happening, but I haven’t gotten any response from them and it has been 3 or 4 days now. This getting on my nerves!!! Does anybody have any ideas?

Thanks,
Gary


#4

Ok, another update. I finally got InCD to at least act like it formatted the disk, at least it didn’t give me any error codes. But, when I ejected the disk and then put it back into the disk, InCD didn’t pick up on it. The little arrow stayed red. I went into my computer and right clicked on the burner drive and it says that the file system is RAW instead of UDF, like it is supposed to be. I tried to right click and send a file to InCD, but no go. Does anybody have any idea what this RAW format is?

Thanks,
Gary


#5

I got it fixed!!! I got InCD to format the disk, but when I inserted the disk, it wouldn’t pick up on it, and the file system for the disk was showing as UDFRDR. Well, I finally figured out that there was a Roxio udf reader hijacking the drive. I deleted the dll file and it is working like a charm.

Thanks,
Gary


#6

if you are using win xp you NEED to disable the inbuilt cd coaster maker before incd will work correctly.

in my computer right click on the burner select properties>recording tab untick enable cd writing to this drive.

after that go to control panel>admin tools>services then look for a service called IMAPI and disable it not stop "disable"now you are rid of roxio coaster maker.

now install incd and it will work properly.

if you had incd installed before you have done this you must uninstall it and reinstall it after this is done:D


#7

@slayerking - thanks m8, good advice


#8

:bow:

I brought a disk to work that I formatted in Mt. Rainier format at home but I couldn’t read it. I installed the InCD reader but it still wouldn’t read it. So I checked this thread and saw the item about disabling IMAPI. I did that, rebooted, and voila, I could now read my CD. Thanks.