Problems with ide controllers and plextor products

I’m having various problems with my secondary controller and my plextor drive and plextools, and now with my busdriver.

  1. I run XP Pro with a 733 P3, an Asus Cuv4x board and Via drivers. Everything is updated for the OS, bios and drivers. I have an IBM Deskstar 30G HD, a Teac 540e cdrom on primary slave, a Plextor 40/12 as secondary master, and until this problem an Afreey DVDrom on the slave. When I installed the Plextools 1.18, my system would not work unless I disconnected my DVD. Windows programs would not run and the system would hang if I tried. I used Safe mode to remove Plextools and everything was fine, though the DVD is not now attached.Plextools works well.
  2. I installed the newest firmware (1.05) for the 40/12 yesterday and found that when I rebooted, the hardware installation wizard in my tray icon appeared and then I would get a blue screen (Stop:0x0000008e etc.) and a reboot. I let the computer reboot a few times before I reflashed 1.04 firmware and everything is fine.
  3. I thought that changing the Via Busmaster controller for the Standard Dual PCI might help. I did so and found that everything worked well, but still the same problem with the new firmware. I decided to restore the Via Busmaster with newest drivers and I got the same blue screen I got when the new firmware failed. Now I can’t get the Via Busmaster back!
  4. I’ve tried uninstalling the Standard Dual controller and got the blue screen; I’ve tried other things… exchanging the Teac and Plextor, disabling DMA when flashing, installing the firmware in Safe Mode. Nothing works!
    Does anybody have any ideas? Is there a program that could analyse my buses that might give me a clue? Thanks in advance for any help you can give!

I basicly solved my problem by putting in my XP disk in the Plextor drive while rebooting after flashing the new firmware. http://forum.cdfreaks.com/showthread.php?s=&threadid=67126

I tried to delete the above message but couldn’t … sorry for the inconvenience.

Originally posted by coyotemorgan
I tried to delete the above message but couldn’t … sorry for the inconvenience.

That’s just good. Remember, that if there’s another user with this same problem, he / she can use the search and may end up in your thread, leading to a solution!

I wasn’t trying to deprive others of this info. I posted under hardware because of the first and second problems combined. I got an answer to the second problem about firmware at the Plextor forum…the answer is there and that’s probably where people would go first anyways. I posted here because the two problems seem related but apparently they’re not. Touchy, touchy!

Nobody’s with angry with you, don’t be scared :wink:

Perhaps you could post the link to the thread in the Plextor forum here? That’s not something we demand, but we sure appreciat it :wink: