Problems with house of flying daggers

vbimport

#1

i got the movie to copy fine with clonedvd 2.8.2.1 but when i try using dvdxplatinum i keep getting this error log. tried several types of blank media. dont understand why can use other programs to back it up.
does anyone know of a fix for this?

DVDXCopy XPRESS Version: 2.1.0


Build Date : Apr 15 2005 01:28:40
Current Date: Sat 4-23-2005 11:51:44 PM
Windows Version: 5.1
DLL Versions:
bouducon.dll 1.4.0.118
XPress.dll 1.0.0.0
Common.dll 1.0.0.0
vso_hwe.dll 1.9.8.190
XPress.exe 2, 1, 0, 43

Features: CSS: SIMPLEMODE


Loading Resources : C:\Program Files\X Software\Platinum\XPress.dll, C:\Program Files\X Software\Platinum\Common.dll
Loading Controls
Loading Progress Manager
00406DB0: VSO successfully registered!
Available Drive : 1:0:0 - TSSTcorp CD/DVDW TS-L532A TI51 [E] (Ide)
Selected Drive : 16:0:0 - LITE-ON DVDRW SOHW-1633S BS0S [F] (Usb)
00406DB0: Info: New Drive selected : 16:0:0 - LITE-ON DVDRW SOHW-1633S BS0S [F] (Usb)
Using Selected Drive: 16:0:0 - LITE-ON DVDRW SOHW-1633S BS0S [F] (Usb)
Using Selected Drive Index: 1
Start Looking For a movie
Found E
Found F
Found Movie: F


Looking for a movie…
Found E
Found F
Found Movie: F
Found E
Found F
Found Movie: F
Loading DVD Interface.
Found E
Found F
Found Movie: F
Load burn engine.
00406DB0: VSO successfully registered!
Available Drive : 1:0:0 - TSSTcorp CD/DVDW TS-L532A TI51 [E] (Ide)
Selected Drive : 16:0:0 - LITE-ON DVDRW SOHW-1633S BS0S [F] (Usb)
00406DB0: Info: New Drive selected : 16:0:0 - LITE-ON DVDRW SOHW-1633S BS0S [F] (Usb)
Using Selected Drive: 16:0:0 - LITE-ON DVDRW SOHW-1633S BS0S [F] (Usb)
Using Selected Drive Index: 1
Done Reading…
00406DB0: New BLANK or ERASABLE DVD media has been inserted - progress is the media change count, starting from 1:
00406DB0: Info: New media inserted. Burning layer is ready to write
Writing Disc: DVD_VIDEO
00406DB0: Info: Write started
00406DB0: Gathering file from the path passed
00406DB0: Info: Inserted media type : DVD-R
00406DB0: Info: Scanned files #57, folder #2 - total size 4727918592 b. (4.4 Gb.)
00406DB0: Error: Can’t write: Size of scanned files is too big for that kind of media
00406DB0: Finished.
00406DB0: Files are too big to fit on a DVD+/-R(W):
00406DB0: Media is not ready to be written (see media status):
00406DB0: Erasing a RW media has failed:
00406DB0: There is not enough space in temp folder to setup the temp file:
00406DB0: Image can’'t be built - lot of cause, including impossibility to create a temp file. in temp folder:
00406DB0: Formatting media has failed:
00406DB0: Device is busy:
00406DB0: initialization of the writing device has failed:
00406DB0: Failed to start the data buffering. Probably a windows out of memory:
00406DB0: Media is bad:
00406DB0: Finalization process has failed:
00406DB0: Writing failed (write error or process aborted):
00406DB0: Write is complete:
00406DB0: Ready To Write.
00406DB0: Found Full RW, May need to format.
00406DB0: Drive is not ready
00406DB0: Media is not writeable
00406DB0: DVDMedia not found
00406DB0: Found Media… lets write


#2

why did you create another thread that’s EXACTLY the same as one you posted previously??? :confused:


#3

someone said posted thread in wrong spot, so i came here. never got any helpful response there so i posted here.


#4

you could have PM’d a moderator to ask them to move it to the appropriate forum…

in addition, you may not have gotten a response because nobody uses DVDXPlatinum…and obviously for good reason seeing as it doesn’t work that well.


#5

thanks, didnt know you could pm a moderator. but dvdxplatinum is very good software, this was the first problem i have ever had. that and clonedvd are my two favorites. you should go to www.dvdxsoftware.com and check it out.


#6

obviously if other softwares can handle the movie and dvdxplatinum can’t than it’s NOT “very good software”. how about you email them since you paid for the software? do they not offer customer support?


#7

i have had movies to work on it that wouldnt on clonedvd, i also use two programs in case i have problems with one. anyways, i found the fix, if anyone else runs into this problem. go to google and search for patin couffin, download and run version 19, then reboot and your good to go. but thanks for all of your help drpino, lol.


#8

anytime :wink: lol. sorry to dis it so much, just never thought it was worth the money.


#9

Anyone tried to copy this movie using DVD Decrypter 3.5.4.0 and Nero Recode 2.2.6.16? I ripped it successfully with DVD Decrypter with the usual “inserting dummy sector” error messages. However, Nero Recode will freeze at 83% burning. I then just burned the movie using regular Nero DVD-Video method. The burn was fine. But Nero CD DVD Speed 3.80 will always report a drop in transfer rate at around 10X on all the DVD-Rs and DVD+Rs used (Good quality media btw). Out of curiosity I played several of such copies, and all I saw was the Columbia TriStar screen and then nothing else except black screens. I know that this dvd is protected by Arccos which explains the drop in the transfer rate at exactly 10X and the black screen.

For those that have successfully ripped with DVD Decrypter, what are your settings? What are your settings for Nero Recode as well? Is Advance Analysis checked or unchecked, etc…?

Some people have supposedly claimed to have successfully backup this movie using the DVD Decrypter/Nero Recode combo. I want to know what are the settings being used here. Thanks.


#10

I am having a problem with “House of Flying Daggers” even with the new Clonedvd and AnyDVD as well (2.8.2.1 and 5.1.1.1 respectively). The red-to-green bar on the bottom of “Audio and Subtitle Settings” never shows, then when I try to burn it I get a VOB read error (Data Error: cyclic redundancy check). Hmmmm… spiderman_jab how did you get it to work on your computer? Thanks


#11

If the latest versions of all tools concerned do not work, you have a duff disc - or at least one your drive cannot read.

Try it in another drive or take it back and get another copy.


#12

yup, i ripped with disc with DVD Decryptor 3.5.4.0, backed up to a double layer disc AND compressed to single layer using Shrink (i think…can’t remember if it was Shrink or Recode actually).


#13

It seems like AnyDVD screwed up somewhere in between 4.6.3.1 and 5.1.1.1. Judging from what people are saying, it might be the 64bit stuff they added in version 5.

http://club.cdfreaks.com/showthread.php?t=134723

In any case, I was able to use Decryptor to extract it to my hdd, then shrink/burn using CloneDVD. Disc was fine :stuck_out_tongue: Next time I run into this problem with a Sony/Columbia disc, I am going to uninstall 5.1.1.1 and install 4.6.3.1 AnyDVD.


#14

Well, I got the movie to backup using DVD Decrypter 3.5.4.0 (removal method: aggressive, all other settings at default) and DVD Shrink 3.2.0.15 (Deep Analysis, Max sharpness all checked, all other settings are at default, including not removing any audio or subtitles, etc…).

However, it seems that Nero Recode with Advance Analysis checked and all other settings at default including defaulted audio and subtitles so far doesn’t work. I get the black screen problem mentioned before. Again, I used DVD Decrypter 3.5.4.0 with the settings above to rip to harddrive and then used Nero Recode 2.2.6.16 to transcode/burn. I’m wondering if having the Advance Analysis checked is to blame. If I recall from trying to copy other similar Arccos protected movies in the past, Nero Recode’s Advance Analysis appears to have problems with the Arccos protection scheme. In such a case, unchecking Advance Analysis will usually give me a working copy. I’ll see if this works with this movie when I get the chance. Later.


#15

Use Anydvd running in background and process with VobBlanker version 2.2.0.1 which is free software follow link:
http://www.free-codecs.com/VobBlanker_download.htm then run processed files thru Dvd Shrink and burn.
All Sony ARcoSS protected discs which include Layer Cake, Little Black Book,
Resident Evil 2 and The Forgotten have all backed up first time using this method. I use Lite-On 1633s x16 Dual Layer burner with Traxdata 8xDvd-r disks.


#16

[QUOTE=panda123]It seems like AnyDVD screwed up somewhere in between 4.6.3.1 and 5.1.1.1. Judging from what people are saying, it might be the 64bit stuff they added in version 5.

Used AnyDVD/CloneDVD with no problems. Have never had a problem with either and I have literally burned hundreds of movies. Don’t think the problem is with the software, look elseware. :wink:


#17

Well, just for the heck of it. I went ahead and uncheck the Advance Analysis of Nero Recode, and with everything the same as before, I got the same problem as mentioned before. It’s not a big deal since I already got a working copy. It just bites that DVD Shrink for me works better than Recode when supposedly Recode is an essentially better or improved version of Shrink. Recode has a slightly better image quality which was why I was trying to use it instead of Shrink. But, Recode never ceases to amaze me on how badly it doesn’t work with Arccos protected dvds. Again, Shrink to the rescue. It has better compatibility in my opinion. Still curious, on how some people have gotten Recode to work with this movie though.


#18

Ripped the disk with newest version of dvd decryptor. However dvdshrink would not analyze as it told my some prob about 11_2.vob but Intervideo DVDxcopy3 worked fine to shrink, and the burn was successful.

Hope thats helps.

Peace.


#19

the problem with Shrink is most likely due to the dummy sectors that Decrypter inserts in place of the IFO structure protection found on Daggers. it probably throws Shrink off since Sony Arccos protection wasn’t even around the last time Shrink was updated.


#20

NO problems with the R2 of the DVD.

I managed to rip ARcoSS DVD’s before Decrypter brought out a version that could. I processed the DVD through VobBlanker with the help of AnyDVD or DVD43 to read the DVD.

I processed all the files from the DVD and then loaded into Shrink. I did it with Resident Evil: Apocalypse.

The reason why it works, is that VobBlanker removes unreferenced material by default (video that normal DVD players ignore as it is not referenced in any IFO’s). ArcoSS is inside this unreferenced material.