Problems with HL-DT-ST RW/DVD GCC 4240N

vbimport

#1

i seem to have a problem with my cd rom drive HL-DT-ST RW/DVD GCC 4240N
i have a dell inspiron 1100
i have a recordable cd that i got from a friend and when i wanna listen to it it make’s a weird noise(the drive).but that’s all.
it doesn’t play.
when i try my other recordable cd’s or just the regular cd’s…they all work fine!
i just dont get it :confused:
and when i try the cd on a different pc the cd is working fine.
so i’m really confused!
can somebody help with this problem?


#2

What brand name is the cd that was recorded? In some unusal situations, some cd-rom’s have trouble with unpopular or unfamilair media. Thats why companies have flash updates usually labeled “match more media” so I would check the mfg website.

Thats just an offhand suggestion.
The other would be to reburn it at a lower speed, some drives are more picky than others. There are lots of things you can do to experiment, try the first two I suggested and see what happens, report back, maybe others have the same problem.

[update]
A Simple search in google showed me a link to here where others share your problem, and just as well, they have a link to dell posting an update to the firmware.
[/update]


#3

well the brand name is SKC.
but it’s weird cause on my friends pc it works fine.
and he has a compaq.
there is no speed on the cd so i dont know what the speed is.


#4

Doesnt matter what speed it was burned at previously, just re-burn at a lower speed that of which you will know of, since you will be making this new copy. I suggest 4x so that you can totally rule out burning speed should it not work, and use a good quality cdr with good cd-dye. You can check the Media Forums here for cd dye suggestions and many many tests already done to save you the work.

Have you tried the firmware update? It helped someone else.


#5

When I press the eject button on the drive it does not eject. It just
spins down and acts as if it is going to eject but then spins back up
again and reads the disc. It does this for all types of media. I have
been using ye olde paper clip but that is REALLY getting old. My drive
is the Module, GCC-4240N, CDRW/DVD, Hitachi LG Data Storage, Inspiron, SIDE, TK

Please help.

jonrohrer@yahoo.com


#6

I have the same CD burner/DVD drive and am having a similar problem. About two days ago it just decided it no longer wanted to read CDs/DVDs/CDRWs. I put in the CD and when I click on the drive it will show that it is either empty (when it’s a CD or DVD) and that it has a blank CD in it (when it’s a CDRW). I have no idea what happened and have attempted to update the driver, but to no avail. The weird thing is that when I restart my computer with the CD in it, it will then recognize that there is data on the CD. ANY IDEAS on what is going on? How I can fix it???

Please please help!


#7

@Genawaffle: welcome aboard!

Try this: power on your computer and make sure there is a data disc in the drive. When your computing shows the BIOS screen (sometimes this is a big fat logo, other times this is a screen that shows the harddrives in your PC or your computer “counting” the memory), make sure you enter the BIOS (press either F1, DEL, F10 or whatever is needed). Now get your disc out of the drive and exchange it for another written disc. Then leave the BIOS and start Windows, try to access the disc. If everything works fine from there, I suspect a software problem. If not, you really have a strange hardware problem going on.

Try this and report back!


#8

Hey,
For Compaq users, there is a fix. If you upgrade the firmware using dangerous brothers rpc1 upgrade. Use the e112auto, the same one that would be used for Dell. For me the drive runs quieter now with a dvd. Also it is region free now. I can burn any cd at 24x, no longer have the annoying 10x problem. HP/Compaq tech support can kiss my ass


#9

My notebook is DELL Latitude C840 and optic device is
HL-DT-ST RW/DVD GCC 4240N
My problem : the device can not read DVD disk and no problem with CD reading and writing, I have only DVD reading problem.

I applied firmware upgrade with e112auto from dangerous brothers and resetted dvd region change but the problem is still same. I also tried to upgrade from DELL source.

Do you have another solution for this problem. This problem occurred after dismantling the device for a routine maintenance.


#10

[B]That’s no firmware problem.[/B] I think it’s only a driver/software related problem!


#11

Thank you for your prompt reply. How can I resolve this problem. Once I removed the hardware and reinstalled. XP automatically sets the driver.


#12

I also am having having problems with this player in my compaq evo n1020v. it has recently stoped playing or even recognising that there is a cd or dvd in the player 99% of the time. It will very occasionally play the first and sometimes 2nd track of a cd or dvd before switching to the ‘insert a cd’ message.

Any suggestions will be gratefully received.


#13

I have this drive on my laptop, is this a dvd burner? How do you check if it is a DVD burner?


#14

It’s a combo drive. Meaning, it reads and writes to CD media, but only reads DVD media.


#15

Start with uninstalling the ide drivers in devicemanager, then restart.
Also delete the upper & lower filters (see my sig) and remove software like incd and daemon tools.


#16

Pssst…chef…you did see the date on that post, didn’t you…:bigsmile: