Problems with GGW-H20L - 1x BD-RE burn, verification errors

I got a GGW-H20L drive today. So far I am not very impressed.

It came with a 25 GB SL BD-RE disk from LG marked 1x / 2x.

  1. imgburn took 1h30 to format the disc ! sigh. I went out to dinner and back and it wasn’t done

  2. I haven’t been able to burn at more than 1x with the latest Imgburn, even though it recognizes the disk as a 2x.

1x burning is really slow …

My system is a Core 2 quad Q6600, 4 GB RAM, under Vista 64 bits, using SATA from the motherboard. I was burning from an image on the HD. I tried both BD ISO (grabbed with AnyDvd) and DVD ISO.

  1. In additional, the verification failed after the burn, and I got many comparison errors in both burns.

I don’t usually get comparison errors on any of my other burners with DVD except on crappy media, nor on the Liteon LH20-A1S burner that was in the same slot of my SATA controller & case before it was replaced.

  1. I was not able to play the BD-RE with BDMV content on my Sony BDP-S300 player. The player just showed a time of 0:00. Probably a stupid DRM issue. The DVD content burned to BD-RE played OK. FYI the BDP-S300 has the latest 3.70 firmware that supposedly plays BD-RE.

Are these slow/bad burn problems this mostly caused by the crappy LG media that came with the drive ? Or this is a crappy LG drive ? I want to burn the BD-RE at 2x, not 1x. If it can’t do 2x, it’s going back to the store. The drive firmware is YL02 FYI. I couldn’t locate anything newer.

I bought another disk together with the drive, a TDK BD-RE 25 GB. It’s still wrapped. It was $20. I’m not sure if I want to unwrap it because then it will be $20 wasted if turns out to be a drive issue. I would like to hear from others first. If this machine isn’t ready for prime time I will return everything for a refund and wait until something more re
liable comes out.

What is the media code of the LG disc and what is the burst rate of your drive?

You can check both of them using CDspeed, it only will take a few seconds.

[QUOTE=MegaDETH;2006600]What is the media code of the LG disc and what is the burst rate of your drive?

You can check both of them using CDspeed, it only will take a few seconds.[/QUOTE]

I downloaded CDSpeed 4.7.7.15 . LGEBRES01 is the media code. The interface burst rate is 51 MB/sec (52069 KB/s).

[QUOTE=madbrain;2006608]I downloaded CDSpeed 4.7.7.15 . LGEBRES01 is the media code. The interface burst rate is 51 MB/sec (52069 KB/s).[/QUOTE]

I tried the other BD-RE media, the TDK, which is TDKBLDWBA and also supposed to be 2x . I was encouraged because the reviews of this drive on cdrlabs.com showed it burning at 2x on this media.

No such luck on my drive. It remains at 1x the whole time. Actually starts around 0.96x.

Meanwhile, I tried other types of disk - Verbatim DVD+R DL 2.4x, Verbatim DVD +R 16x, Ritek DVD +RW 8x. Everything reached the peak speed, and I didn’t get a single verification error on any media. So this is a pretty good DVD burner. It just sucks at being a Blu-ray burner.

It occurs to me that the cdrlabs review had the YL01 firmware and I have YL02 . I haven’t found any way to change it. Maybe YL02 broke 2x burning on both BD-RE media that I have ?! I really feel that at $359, I shouldn’t have to debug LG’s product for them …

I just got my GGW-H20L also, FW YL02. I used the enclosed disc BD-RE disc and it took IMGBURN 2.4 about 1 hour to erase and then only burned at 1x even thought I selected 2x. However, the BD-RE did play fine in my Sony BDP-S300 with FW 3.7. Have you tried a hard reset of the Sony? Check out pg 57 of the Sony manual for how to do it. Good Luck!

Boom27

You need to enable the ‘FastWrite’ option in ImgBurn’s settings otherwise the drive does it’s own little ‘Verify’ thing for every ‘Write’ command I send it - that’s why you’re only hitting 1x.

[QUOTE=madbrain;2006585]I got a GGW-H20L drive today. So far I am not very impressed.

It came with a 25 GB SL BD-RE disk from LG marked 1x / 2x.

  1. imgburn took 1h30 to format the disc ! sigh. I went out to dinner and back and it wasn’t done…
    [/QUOTE]

I also recently got the GGW-H20L.
Quick question : Does the included LG BD-RE 25GB blank disc needs to be formatted before use? (I haven’t tried a BD burn yet)

thx

[QUOTE=LIGHTNING UK!;2006866]You need to enable the ‘FastWrite’ option in ImgBurn’s settings otherwise the drive does it’s own little ‘Verify’ thing for every ‘Write’ command I send it - that’s why you’re only hitting 1x.[/QUOTE]

Thanks !
I found another thread at http://club.cdfreaks.com/1983752-post4.html which gives this info too . I was able to hit 2.3x on the BD burn in CD Speed. So the performance is correct now (better than I expected). But I still don’t know if it wrote accurately. I will try again in IMGburn and run the separate verification pass afterwards.

[QUOTE=madbrain;2006945]Thanks !
I found another thread at http://club.cdfreaks.com/1983752-post4.html which gives this info too . I was able to hit 2.3x on the BD burn in CD Speed. So the performance is correct now (better than I expected). But I still don’t know if it wrote accurately. I will try again in IMGburn and run the separate verification pass afterwards.[/QUOTE]

I was able to do a successful verification after burn with IMGburn on the TDK media. It’s a little disappointing that the read pass also happens at 2.3x. I will try again with the LG media . I think the verification errors may have been induced my my use of AnyDVD, though it didn’t produce any errors with the other disks (non-BD).

Good news also the DRM issue with my Sony BDP-S300 . It turns out I had AnyDVD, but not AnyDVD HD. I purchased the extra option and read an SL movie disc, then burnt the image to the TDK BD-RE media, and the BDP-S300 played it just fine.

Hi! guys I also have problem LG GGW-H20L burning Verbatim BD-R 4x media , btw I had no problem burning Verbatim BD-RE 2x media with nero.

I have tried with Nero 8.2.8.0 and Imageburn latest one and CyberLink Power2Go v6

My computer just hang the burner spinning up and down

anyone please I get crazy here

error log from CyberLink Power2Go

OS Version : Microsoft Windows XP Professional Service Pack 2
M:\Program\CyberLink\Power2Go\Power2Go.exe : Version 6.00.0929
CBS.dll : Version 7.7.2114

Total physical memory : 2047MB (2096336KB)
Free physical memory : 1325MB (1356924KB)
Memory load : 35 percent
Number of CPU : 2
CPU Name : Intel® Core™2 CPU 6600 @ 2.40GHz
CPU Speed : 2400 MHz

29.5.2008
Task Type : Burn Disc Image
14:36:52, File(cl_DiscCopy.cpp), Line(8286)
-> Begin burning process
Current drive: <H: HL-DT-ST BD-RE GGW-H20L YL03>
====== Disc Info =======
Disc Type: BD-R Sequential Recording
Disc Status: Blank, Appendable
Num. of Sessions: 1 Num. of Tracks: 1
Disc Capacity: 12219392LBs
Free Size: 12219392LBs Used Size: 0LBs

Current writing speed(x): 4.0
-> Burn from image
14:36:52, file(cl_DiscCopy.cpp), line(8487)
-> Quick/Background Format
14:36:52, file(cl_DiscCopy.cpp), line(8685)
-> Prepare writing disc
Burn option: w/ buffer underrun protection
Burn option: w/o simulation
Burn option: w/o close disc
Burn option: w/o verify disc
14:38:37, File(cl_DiscCopy.cpp), Line(1194)
-> Burning Fail, ErrCode: 0xeb020b9c
-> End burning process

Error Code : 0xeb020b9c

Disc Status: Blank, [B]Appendable[/B]
Burn option: w/o close disc

Is this normal?

Hi!and thx for the reply.

The problem was with the media I used “Verbatim BD-R 4xspeed 25GB white inkjet printable 1pcs” so guys don’t buy the printable ones. btw burning “Verbatim BD-R and BD-RE 2xspeed 25GB 5pcs” works just perfecly.

I did burn “Verbatim BD-R 2xspeed” with Nero 8.2.8.0 at x4 no problem at all

thx again & take care :clap:

//scorpio



Can you have a CLOSE look at the prints/discs/labels?
Is there some info about BD revision, LTH, HTL etc??

Hi! Chef

some more info M.A.B.L

This disc complies with BD-R Specification Version 1.1
For use only in drives or recorders that support 25GB Blu-ray Discs without cartridge.

Product Number: 43669
Capacity: 25GB
Speed: 4x
Pack Style: 10 Pack Jewel Case
Disc Surface: Printable
Print area: 40-118mm


Thanks!

Maybe zevia has an idea about this problem.

[quote=scorpio2010;2067623]Hi!and thx for the reply.

The problem was with the media I used “[B]Verbatim [/B]BD-R 4xspeed 25GB white inkjet printable 1pcs” so guys don’t buy the printable ones. btw burning “[B]Verbatim [/B]BD-R and BD-RE 2xspeed 25GB 5pcs” works just perfecly.

I did burn “[B]Verbatim [/B]BD-R 2xspeed” with Nero 8.2.8.0 at x4 no problem at all

//scorpio[/quote]Please download DVD Identifier (click here) and let us know the media code block and please post screenshot of DVD Identifier here.

Take a look at this thread: http://club.cdfreaks.com/f142/verbatim-4x-bd-r-blu-ray-media-verbatimc-232242/

If your Verbatim 4x BD-R printable is VERBATIMc then it should be supported at 6x in GGW-H20L. [B]The Kipper[/B] stated in that thread that he successfully burned the media at 4x in the Sony BWU200S.

Hi!

BD-RE ones I have already sent back to the shop , don’t have any of them sorry.

I did order new BD-R disks with the same label on it. It takes 5 min for the burner to [B]recognize[/B] the media

[B]this media works but it take at least 5 min for the burner to recognize the media.[/B]


Unique Disc Identifier : [BD-R-SL:VERBAT-IMa-000]

Disc Type : [BD-R SL : Class 0 - Version 1]
Manufacturer Name : [Mitsubishi Kagaku Media]
Manufacturer ID : [VERBAT]
Media Type ID : [IMa]
Product Revision : [000]
Stamper Date : [Not Present On Disc]
Layer Info : [1 Layer (L0) : 25.03 GB (23.31 GiB) Per Layer]
Blank Disc Capacity : [12,219,392 Sectors = 25.03 GB (23.31 GiB)]
Recording Speeds : [1x , 2x]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

[B]this media works [/B]


Unique Disc Identifier : [BD-RE-SL:VERBAT-IM0-000]

Disc Type : [BD-RE SL : Class 0 - Version 2]
Manufacturer Name : [Mitsubishi Kagaku Media]
Manufacturer ID : [VERBAT]
Media Type ID : [IM0]
Product Revision : [000]
Stamper Date : [Not Present On Disc]
Layer Info : [1 Layer (L0) : 25.03 GB (23.31 GiB) Per Layer]
Blank Disc Capacity : [12,219,392 Sectors = 25.03 GB (23.31 GiB)]
Recording Speeds : [1x , 2x]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

[B]this media doesn’t work at all , when I try to format the media I get error says that the media is damaged[/B]


Unique Disc Identifier : [BD-RE-SL:PHILIP-W02-000]

Disc Type : [BD-RE SL : Class 0 - Version 2]
Manufacturer Name : [Philips]
Manufacturer ID : [PHILIP]
Media Type ID : [W02]
Product Revision : [000]
Stamper Date : [Not Present On Disc]
Layer Info : [1 Layer (L0) : 25.03 GB (23.31 GiB) Per Layer]
Blank Disc Capacity : [12,219,392 Sectors = 25.03 GB (23.31 GiB)]
Recording Speeds : [1x , 2x]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

Verbatim BD-R 2x (VERBATIMa-000) and BD-RE 2x (VERBATIM0-000) should be no problem in the GGW-H20L. PHILIPW02-000 is also supported.

What firmware do you have, scorpio2010? The latest for GGW-H20L is YL03.

zevia thx for your reply

I have the latest firmware YL03.

regards: scorpio

I have exactly the same problem on my HP Pavilion m9371, which uses an OEM version of the LG-drive (GBW-H20L). The firmware is labeled as “8.B8”. The drive works OK for R/W CD’s/DVD’s, Reads BD’s OK, but doesn’t burn to Imation BD-RE disks, which turn out to be:


Unique Disc Identifier : [BD-RE-SL:PHILIP-W02-000]

Disc Type : [BD-RE SL : Class 0 - Version 2]
Manufacturer Name : [Philips]
Manufacturer ID : [PHILIP]
Media Type ID : [W02]
Product Revision : [000]
Stamper Date : [Not Present On Disc]
Layer Info : [1 Layer (L0) : 25.03 GB (23.31 GiB) Per Layer]
Blank Disc Capacity : [12,219,392 Sectors = 25.03 GB (23.31 GiB)]
Recording Speeds : [1x , 2x]

[ DVD Identifier V5.2.0 - http://DVD.Identifier.CDfreaks.com ]

I asked HP if a firmware update is available, but probably not.
The problem occurs with Nero on Linux as well as Vista 64-bit.

For now, I’m going to buy those Verbatim disks… :sad: