Problems with fab express burning the fog, flightplan

I have been trying to make copies of The Fog and Flightplan but continue to get errors so I though tI would try and use the decrypter and found that it will not open the files in shrink

Fog Z1 no problem with DVDFab Decrypter 2.9.6.8 but with shrink you must
Use this with DVDShrink 2-3 % and after you can stoped

with this you can have the right size for music and subtitels :wink:

For Flightplan Z1, it work with DVDDecrypter “ISO” Read Mode :wink:

Hi,

Do you use the latest 2.9.7.0 Beta?

http://club.cdfreaks.com/showthread.php?t=164364

Best Regards,
Fengtao

I am confused. why after decrypting with dvd fab decrypter is it necessary to then run vobblanker or fix vts to clean the files before burning?? Thanks.

Why you say that?
It’s work without vobblanker…

I have described the right solution For FOG & FlightPlan Zone 1 :wink:

Used Express , main movie only , perfect copies on both The Fog and Flightplan. Thanks for the update.

I had no problem with “the fog” but when copying “flightplan”, it seemed to copy fine. But when you try to play it back in a regular dvd player, it goes thru the previews and then never finds the main menu on the disk. Tried copy of ‘just movie’ and disc worked fine but was disappointed that it would not do the whole disk and this was with version 2970 beta.

Hi boogerbear4u,

Please send us all the .IFO files on Original disc, then we will check the
problem.

A recommended way is listed below:

  1. Open an Explorer window, and navigate to VIDEO_TS folder of the DVD.
  2. Copy all files ending with .IFO to hard disk.
  3. ZIP the IFO files on hard disk to one file. Name it with a readable
    filename, like Stealth_UK.zip.
  4. Send the zip file to fengtao(at)dvdidle.com, please replace (at) with @.

Best Regards,
Fengtao

Dear all,

Please try latest beta4 to see the result.

http://club.cdfreaks.com/showthread.php?t=164637

Best Regards,
Fengtao

I used DVDShrink, after DVDFAB, and hit the analyze button just as bitonio6 mentioned. it analyzed again, and when it was done, it showed the disc contents as WELL under 100%, before removing any unwanted portions (subtitles etc). Then I backed it up, and it did a quick encoding and sent it to Nero, (thats what I burn with), and I thought everything was fine. When I played the disc, it has the previews, and the menus, but when I try to start the movie, it skips to the last chapter.

Any thoughts on what I may have done wrong?

Thanks!

Back to copying (ala Express), newer movies "complete disc"mode. Seems like something in the newer copy protection schemes causes issues. “Barely Legal”, did complete disc because Fab Express reported 100% (no compression) quality, even with “complete disc”. However observed two things:

  • a preview before movies was very pixelated, like seen with high compression. Could have been the source as another preview looked fine, but not sure…

  • Upon selecting “Play” from movie disc menu screen, froze at the “Interpol” warning screen. Fortunately was able to go back to main menu, and then just use the chapter select to start at chapter 1.

Note, TY discs, and slowest burning speed, so don’t think the pixelation issue was due to poor quality discs, burn speed, ect.

Hi larry,

a preview before movies was very pixelated.

The reason should be the title set of preview is too small, so that DVDFab cannot get the key to decrypt it. Does your drive is RPC2? What’s the region of drive and disc?

Upon selecting “Play” from movie disc menu screen, froze at the “Interpol” warning screen. Fortunately was able to go back to main menu, and then just use the chapter select to start at chapter 1.

Do you press “Skip” button when the warning is played? If so, some discs will be freezed, and you should can press “Play” to continue.

Best Regards,
Fengtao

Fengtao, thanks for response:

  • Not sure what the “RPC2” refers to. Its a US bought 1693S Liteon DL capable burner

  • Region 1

  • Skip would not advance, nor Play after, but was able to go back to main menu with “Menu” button on dvd remote.

  • As far as the preview, the pixelation looked more like what you see when a rip/burn is very compressed with Express, which this supposedly wasn’t. It looked like it was decrypted though… thanks again.

I usually just do “main movie”, and backups are always great with Express - even with 70% quality or so…

The Quality with The Fog in the original DVD has alot of Macroblocks anyways that it looks like if it got compressed all the way down to 50%

I had a similar issue when I tried to re-copy the fog. It seemed to copy ok with express complete movie but when it got to the main menu I could not select anything and it just sat there looping through the menu.

Re-copied again with main movie only and did not have an issue.

I guess complete movie copies are difficult to do

OK. I’m the Newbie today. I usually decode with DVD Decrypter or DVD Fab Decrypter and then burn to DVD with TPMGEnc DVD Author. When encoded to the HD they play just fine using PowerDVD but when I burn them back to DVD they have no audio. Is there a program available to fix this prob? I love TPMGEnc cause it’s pretty fast. One specific example is Madagascar. Also Grey’s Anatomy Season 1.

yes works great like this!!