Problems with DVDFab Express

vbimport

#1

This is just a feel to see if anyone else is having any copying problems with Express. When I updated to the new version 2.9.7.7 I started to have skipping, freezing problems. But when I went back to version 2.9.7.6 I had no problems. I have no idea why. Any feed back on this.

Thanks


#2

Sound like a firewall problem.FAB works best when the firewall is down.Lots of problems with fab when the firewall is up.


#3

I have read a few posts about firewall problems. Why would there be a problem, is DVDFab Express trying to call home when you are copying and burning.


#4

You’ve probably done this but I would go item by item through your settings and make sure nothing has changed, (for eg., your burn speed). I would also update to v. 2.9.7.7, again and via a new download - not from an older dl…just to be sure there’s not a corrupted or bad dl at work here…I doubt it, but who knows… Also, you may want to try slowest write speed with the new install. From your post, I’m guessing that you have not changed anything…media, software, etc., right?

Good luck and let us know…


#5

I just tried turning off the firewall today and that seemed to help stop problems with chapters going out of sequence. I am still having problems backing up Pokemon disks. I am getting skipping in the exact same places whether I turn off the firewall or not; of course, I turn off other all other programs including Norton antivirus. Is anyone else succussful with Pokemon TV episodes? The one I’m trying to back up now is Advanced Challenge, Vol. 7.


#6

I originally started with a version of DVDfab from sometime in spring of 2005 and did not update until 2.9.7.6. I have had nothing but problems since then. My players can’t read discs that I have backed up, chapters go out of sequence, and I get a lot of freezing. I have tried slowing down the writing, changing media, turning off the firewall, cleaning discs, updating to newer versions as they have come out. I tried to restore the computer to a date before the change, but for some reason, my computer won’t restore (I’m not sure if that is related to updating DVDfab or not). I am sick of this problem, having tried to deal with it intermittently for two months.


#7

Hi homegrainer, I’ve posted this a few times lately re: issues like this, hopefully this will help you out.

First off, fab has nothing to do with system restore being enabled/disabled.

Be certain you have your reg key or retieve here.
Uninstall fab completely.
Run a reg cleaner - only if you’re comfortable doing this. I recommend regseeker. It’s free, relatively safe - as cleaners go and effective. Personally, I’ve never had or heard of a problem with it…just don’t uncheck “Backup before deletion”…it’s checked as a default setting.
Install fab from a brand new download.
Use you reg key, reboot and you should be good to go.

Good luck, hope this helps.


#8

Sorry, forgot to remind you…be certain to reboot after running the reg cleaner… :o


#9

I have 2.9.7.9 and no problems. I have only had problems with one upgrade but do not remember which one. The VSO burning engine was changed starting with 2.9.7.8.

Mack