Problems with DVD Shrink 3.2

vbimport

#1

Hi,

I have been using DVD Shrink 3.2 successfully but have run into a problem. In trying to copy a DVD I got an error message that says “DVD Shrink encountered an error and cannot continue” “programming error - exception occurred” “the handle is invalid”. Then the program closes.

Any thoughts on what this error might be and how to fix it?

I would greatly appreciate your help.
galoretn


#2

DVD Shrink is no longer supported and so newer movies have encryption systems that it can not decode. What movie are you trying to burn? For movies that DVD Shrink can’t handle, you will have to use other programs like DVDFabDecrypter (free) or AnyDVD to decode the entire movie onto your HD first and then use Shrink to re-author and burn as necessary.


#3

I am trying to burn the Bourne Supremacy. It is an older movie from 2004 so I don’t think it would be the encription as I have burned movies from 2005. I did clean the disk and it started to work but only got to 3% encoding and then it quit. I did burn another movie after and it worked just fine. It might just be the disk.


#4

Do this happen only with that movie? Do shrink works with other movies?

It seems that shrink became corrupt in some way.

Try to uninstall and reinstall shrink again.


#5

Since it’s an older movie it may be a problem with the disc itself. Try ripping with DVD Decrypter (or DVDFab Decrypter), DVD Decrypter will do a better job with damaged discs and if you can rip it to your HD with another program, you can then run the ripped files through DVD Shrink.


#6

It works fine with other movies and I did uninstall and reinstall several times and it still didn’t work. I will try DVD Decrypter when I get a chance.


#7

Problem Fixed. DVD Decrypter did the job and Shrink was able to burn it just fine. Thank you all for your help. I really appreciate your willingness to help.


#8

Glad to hear you got it figured out. :slight_smile:


#9

Hi ! to all.
I have the same problem with the Sony’s DVD: "the Pursuit of Happyness"
I have used both DVDDecrypter and AnyDVD but neither worked.
Is there any other solution ?
Thanks to all.

:a :a :a


#10

Welcome to the forum :slight_smile:

Do you already have latest version of AnyDVD? If not, update it to latest version. This should solve


#11

just to confirm all latest SONY titles will not be recognised by DVDSHRINK you have to use RIPIT4ME to do ALL latest SONY titles so i hope this is of some help to you --------------SILVERSURFER--------------------