Problems with dvd decrypter

vbimport

#1

hello, i’m new and i’m having problems with backing up the lord of the rings,extended version. when i run dvd decripter, it gives me I/O error(unrecovered read error). it’s simillar to the problem discussed in a previous thread(problem with fat albert).i tried the solution that was suggested but dvd decrypter stopped at 45 percent. i also tried dvd43 but it didn’t work eather.then i ran dvd fab decrypter and it was finished sucessfuly, but then there was a problem with dvd shrink (programming error-exception occured).any suggestions?
thank you very much for your help.


#2

Try using clonedvd and anydvd, trials are found here. I’ve not had any problems with it yet.
http://www.slysoft.com/en/download.html


#3

i have anydvd running in the background but clonedvd says that this dvd is copy protected and it can’t read the file.this is the info from anydvd.is there a problem with region code?

Summary for drive D:
Drive (Hardware) Region: 2

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: LOTR_TWO_TOWERS_SEE_D1
Media is CSS protected!
Video Standard: PAL
Media is locked to region(s): 2 5!

RCE protection not found.
DVD structure appears to be correct.
Structural copy protection not found.
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 2!


#4

What versions of anydvd & clonedvd are you running ?


#5

I downloaded trial versions from the link you posted. AnyDVD 5.2.4.2. and Clone DVD2.


#6

did you set it to the correct region (in settings, DVD)


#7

yes, i set it to region 2.but if you look at the information i posted above, what does this mean: " media is locked to region(s) 2.5 "? anydvd doesn’t have region 2.5 listed.


#8

It means that the media is locked to regions 2 and 5. Players in region 2 or 5 are supposed to play this disc.


#9

oh…ok. lol, I thought that was region 2.5 , some special region or something . :slight_smile: thanks.