Problems with DL reading

I’m sorry but I have looked for the answer and just wanted to confirm with what I found so far.

I have a ASUS 1608PS2 and I burn DL DVD’s fine but they wont play in any of my home dvd players. My firmware is updated from asus 1.41. They play good on my computer.

I saw that people were saying that people should use the Pioneer DVR-110 firmware and use dvrflash to switch it.

I also saw that people said it could be a book type (or something like that) problem and you would have to change it so it reads dvd-rom instead. I tried to see how to do that but I couldn’t find a way to do it for an asus.

Should I switch it over to the dvr110 pioneer and if I do will that fix the problem or do I still need to do the book type thing also?

I use Nero 6.6.0.14 and I just saw that there is a newer version 6.6.1.4 out there. I’m downloading that now. Is this maybe my problem?

Thanks in advance for any help

Use dvd.identifier and check the BOOKTYPE of these media.
Do they say “DVD-ROM”?
What exact DL media have you used?

I bet it`s RITEK DL…


Unique Disc Identifier : [DVD+R-DL:MKM-001-000]

Disc & Book Type : [DVD+R DL] - [DVD+R DL]
Manufacturer Name : [Mitsubishi Kagaku Media]
Manufacturer ID : [MKM]
Media Type ID : [001]
Product Revision : [Not Specified]
Blank Disc Capacity : [4,173,824 Sectors = 8.55 GB (7.96 GiB)]
Recording Speeds : [2.4x]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

I know it is Verbatim. I bought like 40 of them and wasted 3 so far.

I WANT SOME FOR ME… Those Verbatim MKM are the best… crossflash that Asus to a Pioneer and try again…

Try one Verbatim in another dvd reader… maybe you home dvd laser is a crappy one…

I do that by using dvrflash?

What about the book type? I found where I can see it in nero but unable to change it to dvd-rom.

Thanks

I have a Pio 111D@111L and its not possible to booktype (in 111L its automatic to DVD-ROM). Go to The Dangerous Brothers site and see what they say about crossflashing your drive…

I still believe the problem is your home dvd reader…

Warning: Crossflash will void your warranty!!!

ok I will go there I downloaded the flasher and firmware from pioneer. Hopefully that site can explain it better than where I got the flasher. I din’t understand it when it said make sure the firmware is in the proper drive. The firmware I got is an exe file.

Thanks for the help I will try it and report back so a newbe like me doesn’t have to ask again.

I think you have to use DVRFlasher… Transform your Asus into a Pio and burn one DVD+R to see if it booktype it to DVD-ROM…

Yeah on that site it showed alot of firmwares for the pioneer 110. Is 1.41 the right one?

Also when I run the flasher do I then run the firware or am I totally confused?

I did not crossflash my 111 this way but run DVRFlash and then select the 110D firmware to cross the Asus to a Pio 110D. After that you can flash official Pio 110D firmware to the drive…

Go to http://lasvegas.rpc1.org/ to get DVRFlash 2.2…

I hope you know DOS commands… type dvrflash /help…

You got offline… hope your Asus/Pioneer is still alive… :bigsmile: :bigsmile: :bigsmile:

I got it to that point but it said to make sure you have aspi and I just downloaded that but when I run it it tells me I need to run xp32 and hit any key to continue.
I do that and nothing changed and there is no aspi detected still.

I guess you need aspi to have the flasher read the drive. The one I tried was 4.71 so I’m going to try and find the 4.60 and see if that one works

Try to put wnaspi32.dll in the same directory…

It is in there and it even tells me this:
For Win XP 32-bit:
ASPIXP.SYS will be copied to %windir%\system32\drivers\ASPI32.SYS
WNASPIXP.DLL will be copied to %windir%\system32\WNASPI32.DLL

Will it hurt my system if I just add these files to where they said they would go?

Nope…

Hmm this thing just wants me to go out and buy a new dvd-r
I must be missing something. I ran the flasher and it says to run dvrflash from the specified location.

Thankfully, this version of DVRFlash can do that for you. Just run DVRFlash
without parameter and write down the x.y.z SCSI ID (eg. 1.0.0)

Then enter the command:

DVRFlash -vf x.y.z R5100004.133 R5100104.133

it said the device was 5.0.0 but what is the other numbers?

I’m wondering if those files are the firmware ones? If so do I just run the firm ware or run those numbers above like
DVRFlash -vf x.y.z R5100004.133 R5100104.133 but it will be
DVRFlash -vf 5.0.0 R5100004.133 R5100104.133

Correct. You must type the exact name of the firmware you want to flash…

Read more at http://club.cdfreaks.com/showthread.php?t=142963

I must sound like a pain but so since my drive is f and version of firmware is for the 110d(couldn’t find the 110) 1.41 I should put
dvrflash -vf f: r10100010.141 r10100110.141 instead of what the other guy put
dvrflash -vf e: r9100009.140 r9100109.140

Yes. Your Asus is a 110D…