Problems with copying Flight of the Phoenex

vbimport

#1

I’m in the trial preiod using ANYDVD and CloneDVD2. I made a back up of Head in the clouds with no problems. Tried Flight Of the Phoenix running ANYDVD in background with CloneDVD2 and all I get is a black screen when previewing. I get this message. unable to read File 0 E:/VIDEO_TS/VIDEO_TS.IFO 21.
Tried nero and shrink and the same thing. I used DVD Decrypter to create the video_TS file then Nero to backup copy.

Why won’t ANYDVD work?


#2

Which version? Settings?


#3

ANYDVD 4.6.1.2, enable DVD, Auto start, Feature removal all ckecked, use CSS keys.
DVDClone2 2.7.5.1, Tried both Copy DVD titles and Clone DVD and have the problem


#4

I backed up my copy with 4.5.7.2 without any problems whatsoever (and CloneDVD2)


#5

I read a post on CloneDvd2 that some have found a bad chapter in the original video. I think this is what the problem is. One of the errors talk about cleaning the DVD, That’s not the problem. I’m starting to agree with some other that a bad batch made it to the market. :a The strange thing is I can use DVD Decryptor and no problems. We watched the back-up I made last night and it ran flawless.

Wonder if Slysoft would know how to get around this? But it’s good to have other tool to use if one doesn’t work. :wink:


#6

Just found the problem, Deleated the archives in the CSS, to clear all css keys in anydvd. This worked!