Problems with copy process on v.3.0.9.8

vbimport

#1

Hello,

I am having problems making a backup copy of “Dr. No: Special Edition”. It is ironic given that I had no trouble making a backup of “Casino Royale”. I am using v.3.0.9.8 and I have tried numerous time and different ways. It fails when I try Full Disk or Clone with the source and destination being the same DVD burner. The burner I am using is a Memorex MRX-51DL. The software reports that the “Clone process started”, but the read process stalls when it approaches the 50% mark. After almost 5 hours the read is only 51% complete showing 0.01 MB/s. Finally the program gives up and reports "Error while reading - Please choose what to do. If I select ignore all, the program continues to cycle endlessly without finishing. I end the process by canceling.

I have tried another DVD after, and it worked fine. Any ideas?


#2

Sounds like a bad source disc. Look for scratches, etc… try to clean it and give it an other try.


#3

Thanks for the suggestion. I replaced the DVD and then the software worked fine.