Problems with clonxxy 2015

recently i upgraded my box and formated and started over. using win2003 server. after installing my burnersoftware’s i tried to use clonyxxl to see what prot was on a cd. its in german and i think its asking which drives goto which drive letter. so i tell it the 3 drives to which letters and it says it needs to restart clony. so i do and same thing happens. it never goes past this part. i can’t get to the main program.

only thing i have tried to fix so far is install aspi started with 4.60 had same issue so i upgraded to the 4.71 and still have the problem. not sure what to do at this point.

Warzer

go back to aspi v4.60 clony hates any other version make sure aspi is installed correctly using aspichk(aspi check)

it didn’t work when i had 4.60 installed. something else is wrong. aspi chk says all is good.

clony WON’T work with any other version of aspi only v4.60.
You might have put the wrong letters in at the drive configuration window?
does it start up at all? or do you only get the drive config window?

only get drive config window. how do i remove aspi so i can install 4.60 again.

you need to get force aspi which you can get from Here thanks to BoSkin’s sig

4.60 is installed now and same issue. just like before.

the only other thing i can think of is because it’s in german you are pressing the wrong button after doing the drive config? other than that it should be working

Are you using t in german or english, is it because you don’t understand the choices:

Click on the British flag after clicking Pptionen/Tools button and it should go to english.


I posted this in a differenet thread but maybe of help here just to make sure you are hitting the correct buttons.

Quick First Startup Guide For ClonyXXL
ClonyXXL is a general purpose scanner and will search for a number of different protections on your CD’s.

When you start the program up for the first time you need to select your CD Rom drive and drive letter.

When you have finished you need to click the Nachstes Laufwerk button. Don’t worry about this being in German as later we will turn to English.

Once pressed the next screen that comes up lets you change the drive letter assignment before going into the program. If there are correct then hit yes to continue.

At this point it will ask you to restart the program. You don’t need to restart the computer just re-launch the program again.

Now the proper program will start up. However it will be in German the first time that you start it up. To change it into English, click on the Optionen/ Tools button.

Here you can change the language to English and set a few other options such as changing your CD drives letters and looking at the tracks on the CD. Hit the English Flag and then go to Scan Options.

In here you can change the way that the program scans the CD. I would set it the options to Look For Defective Sectors and scan every sector. You will also want to Scan Hard Drive For SecuRom New/ ProtectCD5/ StarForce 3 and to Scan For Copy Protection. Also you will want to turn on the option to Scan For Dummy Files. Once you have finished click Apply to go back to the main menu.

To close down the side panel with the options in it just click the Options/ Tools button again. Finally all you have to do is click the Scan CD button. This can take between 10 seconds and 30 minutes depending on what protection is on the CD and if the program needs to scan your hard drive as well.

You can see how far it has to go by looking at the Progress Bar at the bottom of the screen.

Once it has finished scanning it will also give you a guide to how hard this CD will be to copy. This is just a guide and with newer drives and software can be wrong.

There maybe a number of other protections. Some just have Dummy Files protection it, some need to be over-burnt onto the new CD and others have a combination of these and more.

Make a note of the protection because you will need it later to read and then write the CD correctly if you are going to use Alcohol 120% or CloneCD.

the problem i am experanceing is that it won’t goto the main program. it just brings up the choose drives again over and over no matter how many times i bring it up.

ok i found out how to get into the main program. Remove all aspi then it works fine. but i get errors on boot saying a driver is missing aspi something or other. so the killaspi.bat thats comes with forceaspi is missing something. so now i have 2 options fix the missing aspi error somehow. probally unregestering some file. or install 4.60 again and have the same issue with clony.

how do you suggest i procede? and if i leave with out aspi how do i get rid of the error?

Warzer

I think the option not to use aspi may be ticked in the options “deactivate aspi layer” cant really remember as I haven’t used clony for over a year.
dont use killaspi.bat first, use dumpaspi.bat then use killaspi.bat reboot, that gets rid of it. If you want to install it again then go to start>run browse to installaspi.bat select ok then run it reboot then check it