Problems with CloneDVD2 v. 2.8.5.1 and AnyDVD 5.4.1.1

vbimport

#1

Hi,
I am having the same problem as in the Previous post below (which was happening around April 2005). Basically I have two machines one on Win XP with a Sony DW-D56A and a win2k with an _NEC ND-1100A. Both machines are running CloneDVD2 2.8.5.1 and AnyDVD 5.4.1.1. I tried the firmware update which didn’t even work, and the previos thread had past versions of CloneDVD2.

Problem: -On the Win2k machine the first disk turns into just a coaster, it’s fried, spits it out with an error right when it attempts to write and then the second disk inserted works like a charm.
-On the win XP machine a few times it was taking so long I had to reboot, could not even Ctrl, Alt, Del. And now it will burn, but it takes a long time, over an hour just to write, it should only take about 10 minutes…

Please let me know if i can be more descriptive, I’m a newbie - thanks, any help is appreciated…I can always try another version, but the point is I thought it was fixed -thanks

Previous Thread


#2

Yo-

This might just be a very creative way to waste all those Princos that you may have on the back of the shelf-

Otherwise - I don’t have a clue as to what is causing the problem-

Mike


#3

@ shaggy98,

I thoroughly reviewed the referenced posting you provided in your above posting but unfortunately I could not any postings that you made in that thread.

AnyDVD-CloneDVD are proven software programs and the problem you are describing does not appear to be software related.

Since you are reporting a similar problem on two different computers strongly suggest that your problem is DVD Media related.

Request that you provide the actual Manufacture ID and Media Code of the DVD media you are experiencing your current problem with (Example- RitekG05). You can obtain the Manufacture ID and Media Code by using DVDInfo Pro (http://www.dvdinfopro.com) or similar software utility.

Suggest that you perform some Hard Drive maintenance to ensure that your system is operating correctly. Check your system for any Spyware that might be inadvertently installed by using SpyBot Search & Destroy (http://www.spybot.info). Then Defragment your Hard Drive (Start/Programs/Accessories/System Tools/Disk Defragmenter)

Also perchance do you have any UDF packet writing software applications installed? The flowing are examples of packet writing software programs –Drag-To-Disc, Direct CD, InCD, DLA (Drive Letter Access), CE Quadrat Just!Burn, File CD, Sony abCD, InstantWrite, Backup4all, B’s CliP, NeoClip. Packet writing software applications are very problematic, cause numerous conflict errors, and frankly don’t work as advertised. Strongly suggest removing any and all packet writing software applications.

Items that have proved to be problematic when running in the background while Burning a DVD are some Anti-Virus Programs, Peer-To-Peer File Sharing Programs, and Surfing the Internet. Burning a DVD is a demanding task and it is just wise and prudent not to be multi-tasking when Burning a DVD.

Best Regards,
bjkg


#4

This sounds like a DMA issue. Check if DMA is enabled for your drives. You can find this setting in the device manager/IDE ATA-ATAPI-Controller/Primary (Secondary) IDE Channel/Advanced properties.
If your drives are set to PIO, try changing it to DMA.

If you have DMA enabled, but the drive is still stuck in PIO, try this link .

If DMA is enabled, but it’s still not working correctly, try updating (or uninstalling) your chipset drivers.

Good luck. :flower:

It was his first posting on the forums. I guess he was a unregistered reader at this time. :wink:

However, welcome to the club, Shaggy! :iagree:


#5

HI Guys,
Wow - it seems like you know your stuff or at least you are trying to help and I appreciate it :bow: . Yeah, I did a little research before I got the nerve up to join. bjkg - here is the info you wanted… Looks like its SONY D11. I have also had the same (bad luck using TDK Media code/Manufacturer ID CMC MAG F01). I know it is not hardware maint :disagree: . The XP comp I just got, like a week or two ago. It could be UDF writers :confused: , I do have InstantDisc on the win2k box and Sonic DLA/Record Now on the XP (came with the comp). It could solve the problem, however I also have DVDXCOPYPlatinum(I know, boo) on the 2k and no problems with that. I’ll have to admit I am pretty nerdy/stubborn about removing software if similar programs work with it, however I am willing to try and fix this and if that is what I have to do, then so be it. I saw in the other forum people were just creating a Log from the registry…I can do that and send it to Ollie( or anyone else that knows how to read the log, unless there is a better solution.

Oh yeah - a2 - Both systems are running DMA already - thx.

Conclusions - if the problem were UDF writers, wouldn’t the exe/dll have to be running in the task manager to even cause such a writing problem? Perhaps I can just disable any Task that could potentially affect the writing???

p.s. I am using the trial still and I want to buy this software so hopefully I can get this fixed before I purchase to make me feel all better about how I justify spending more money that I don’t have, haha :slight_smile:

Media Information
Disc Regions are 1,2,3,4,5,6,7,8
Media code/Manufacturer ID SONY D11
Media Product Revision Number 00h
Format Capacity 4.37GB(4.69GB)
Book Type DVD+R
Media Type DVD+R
Manufacturer Rated Speed 8.0x 11080KBps
Available Write Descriptor CLV 8.0x 11080KBps

Thank you for the pleasant welcome!