Problems with CloneDVD2 not ejecting DVD

vbimport

#1

Hi, I am a newbie an am having problems with CloneDVD2 not ejecting after burning a DVD. I have a new HP PC with and HP burner. The DVD burns fine, but hangs after writing buffers. I have to power off the PC to continue. The program will not close. I had the software working fine on my old IBM PC with a BENQ burner. Help!! HP was no help, firmware updated did not included CloneDVD. Thank!!!


#2

IF you aren’t using the most current version of CloneDVD, make sure you get the latest updates. If you still have problems after that, try a different software and see if the problem goes away. If that doesn’t work, try different media. If that doesn’t work, report back.


#3

I have the latest CloneDVD updates and tried different media (Sony), the same problem still occurs. CloneDVD worked fine on my old PC, however it won’t work with the HP Burner…


#4

Do you have Sonic DLA or INCD installed on your pc? What all do you have installed for burning type softwares?


#5

I do not have Sonic DLA or INCD installed. The only burning software installed at this time is the CloneDVD2 software. Any other ideas???


#6

I had the same problem and it sounds like I have nearly the same pc you do. After trying all the fixits listed here, I remembered that I never had this problem when I first began using the clonedvd prog with the first dvd+r discs I had. I bought some new Verbatim 16x dvd+r discs — no more problem … can’t explain it, just telling you thats what is working for me now.