Problems With CloneDVD2 - 2.8.9.2

vbimport

#1

Hello, Everyone

is anyone having problems finalizing a DVD With The Latest Release of CloneDVD2 - 2.8.9.2 ?

Normally, When a DVD is complete, a confirmation window displays the message DVD successfully copied,

But now, i get the same error, the dvd will not finalize, and it will keep writing, and writing, and the dvd will not eject, forcing me to shut down my p.c,

i tried, this method …but had no luck… :sad: ( can anyone help )

The solution, for the moment, is to go into CloneDVD’s “Preferences” and in the top drop-down sound selection menu entitled “Successful Completion Of Processing Operations” clear the “success.wav” file from the box. Just delete it using the backspace key on your keyboard. Don’t worry about the .wav files in the other two drop-down sound selection menu’s because they don’t cause any problems.


#2

what kind of media are you using??? try using better media like Taiyo Yuden or Verbatim even sony(made in japan).


#3

Ya, cheap media fails most often at the outer edges which is the point of finalization.


#4

not a media issue.

it has to do with the wav file initializing before the end of the finalizing and it causes the program to hang.

sounds like you’ve already found the solution…stop that success.wav file from playing.

what’s the problem?


#5

that issue was 2 or 3 versions ago if i remember correctly and has been fixed now with 2.8.9.2
oops maybe not

but the op didn’t get a sound before the burn was done…so it’s bad media.


#6

Hello, Thank you Guys for reviewing my problem…

I have been burning, for 3 days now. and 80% of the time, i have not had any problems with certain dvds, i have copied using CloneDVD 2.8.9.2

However,
this problem, only persists on some dvds, not on all dvds,

The Problem persists on some dvds, they wont finalize in the last part of copying process, forcing me to ultimately completely force shut down,

I am using Sony DVD-R 16X

and the dvd wont eject, :frowning:

i have tried the method decribed, but it doesnt seem to work,

B will the next updated version of CLONEDVD 2.8.9.5 ? solve this problem ?[/B]


#7

@ shinkansen,

Your posting #6 implies that you believe the CloneDVD v2.8.9.2 software program is the cause of your problem. The CloneDVD v2.8.9.2 software program is an error free proven stable software program. Your problem is caused by some other factor other than the CloneDVD v2.8.9.2 software program.

What software program are you using to remove the copy protection scheme from the Commercial DVD Movie Title that you are making backup copies? Suggest visiting SlySoft (http://www.slysoft.com) and download the latest copy of AnyDVD.

Suggest viewing the below PC World article concerning DVD Burner Firmware.

Suggest ensuring that your DVD Burner has the newest most up to date current Firmware available installed.

Also ensure that all Multi-Tasking operations are curtailed during the Commercial DVD Movie Title back up coping process. Also ensure that you do not have any invasive software programs like Anti-Virus and/or Packet Writing programs running in the background when conducting Commercial DVD Movie Title back up coping process.

Best Regards,
bjkg


#8

I suggest trying to use CloneDVD2 to format and transcode to a directory or image - and then use something else to actually burn your dvd. I gave up on CloneDVD2 actually performing the burn a long time ago because I could not make it perform reliably on my system. The program I use now works just fine (Roxio EMC7). Maybe there is something about your system that CloneDVD2 also does not like and this type of test may enlighten us all.


#9

Reasonsnotrules,
You do all that disk testing & media ID stuff … the 16X -R Sonys are fast replacing the 8X -R Sonys on storeshelves.

We all know the 8X are OEM’d TY’s. Do you know how the 16X Sony’s ID out?

There is nothing wrong with CloneDVD. All opinions are welcome but I tend to agree with bjkg that CloneDVD is [I]NOT[/I] the problem here. The problem is more likely outdated drive firmware and/or (combination) a media recognition issue. The OP asked to get a successful burns fix with CloneDVD in the CloneDVD threads, so I think suggesting other software is somewhat inappropriate even if enlightening. And many find anything Roxio more of a curse than a solution. No dis intended.

shinkansen,
Sony 16X -R media is newish on the market. If you have not updated your drive’s firmware lately, your drive probably does not have the information necessary to burn these disks successfully.

Thanks,
Whisperer


#10

And you admit that?! :smiley: I know, cheap shot, but I couldn’t resist. :slight_smile: I’m sure it works well for you and that’s kuel. Just ribbing ya. :slight_smile:


#11

No offense taken. It’s always fun to say something nice about Roxio’s program suite and wait for the Nero and CloneDVD2 lovers to jump on me . . . :smiley:

The burn engine in Roxio’s EMC7.1 is 100% reliable on my system. I think very well of CloneDVD2 - but its burn engine was not reliable on my system. I keep saying “my system” because I am well aware that it could be something about my system that is the issue. And it didn’t matter whether Roxio’s software was installed or not. This was a while ago - I have not been motivated to try burning with the current version of CloneDVD2. I use the Roxio suite for lots of things beyond CloneDVD2’s specific capabilities - and I obviously have a lot of confidence in it. I really wasn’t advocating one program over another. Just trying to suggest a test to narrow down where the problem might be.

And I do agree that firmware, media quality/condition and burn speed issues are more often than not the problem.


#12

I actually don’t burn with CloneDVD, either. Not that I personally have any issues with the burning engine or anything like that, but, I find that CopyToDVD works really well for my burner and media. Hence, as Reason would say, you tend to stick with what you know. I’m always an advocate of using whatever works for your particular situation…even if Roxio did make it. :smiley: (I admit that I’m biased against Roxio and Sonic products…I like picking on users that use them but it’s only in gest…don’t take my kidding seriously at all)