Problems with clonedvd v. 2.8.0.2

vbimport

#1

i never had any problems with version 2.7.5.1 i burned several movies without any problems. after i upgraded i havent been able to burn any. it will read the disc’s and create the files fine. when it goes to write it just sets there for awhile. it eventually says that it take around 380 minutes to finish. it used to take six minutes. i let it set there and write and it never gets past one percent on the bar. it wont even let me cancel. i have to do a cntrl alt delete just to get out of it.
i have two burners internal and external, with integrated video. does anyone have any suggestions?


#2

have you tried uninstalling the new version and then reinstalling it? I have installed the latest versions of both CloneDVD2 and AnyDVD and had no problems.


#3

yes i have tried that.


#4

Installed clonedvd 2.8.0.2 and anydvd 5.1.0.1. Clone dvd rips fine, but when it try’s to burn it never gets to 1%. Then it media write errors and aborts. I checked the disc and it wrote about 5/8" to the disc.

I uninstalled anydvd and then selected write existing data and burned to disc without a problem.

Is it a interactive problem between anydvd and clonedvd? Or a problem with the clonedvd’s clone dvd button process (vs writing existing data button)?

Bradley


#5

this is the first major problem i have had with clonedvd or anydvd. i have tried everything i can think of. the problem happens with internal and external burner. i have tried three different types of blank dvds,also have uninstalled and reinstalled twice. have contacted tech support twice and still havent received any response. does anyone know of a fix for this? if not does anyone know of a burning program that will work better than clonedvd?


#6

I also had problems with the new versions of both programs. After installing them my computer took forever to restart and then ran very slow. When I tried to copy a movie CloneDVD would read the disk but would freeze up when it was time to write. I went back to the earlier versions and all is well again. I upgraded them both at the same time so I don’t know it the problem is with AnyDVD or CloneDVD2. But I hope they get the bugs worked out.


#7

Olli WE NEED YOU!!!


#8

same here, normal copy times but very long intermitant burn times, never had a problem with any other version of this or anydvd.

Tried it on a second machine and it has a different problem where it copies the disk fine but then the first writeable disk is always shown as bad, the second always works. On that machine ive tried 3 different brands including one that ive never had bad disk with and it always proceeds the same, first disk is bad and has me stick in another which burns fine.

both machines have same drive and are using stock windows drivers

i would go back to the previous anydvd 4.6.3.1 and clonedvd2 2.7.5.1 till this problem is worked out but i didn’t keep a backup of the old installs :frowning:


#9

these still work

AnyDVD 5.0.0.0
http://update.slysoft.com/SetupAnyDVD5000.exe

CloneDVD 2.8.0.0
http://update.slysoft.com/SetupCloneDVD2800.exe


#10

thx, ill give those a try and hopefully they will get me back to normal


#11

Having EXCACT same problem! HELP OLLIE!!!
neb480


#12

same problems here


#13

Same deal here, I ugraded to the latest ver of clonedvd and anydvd tonight and made a bunch of coasters tonight before checking this forum. Movie copies to the HD then after putting a blank disk in it sits at setting up, erasing… 0%

Looking for a fix without going to a older ver :confused:


#14

I am not able to reproduce your problem, this makes it hard…
What do you guys have in common?
Drive?
OS?
Motherboard Chipset?
Installed software?
Packet writing software? (Sonic DLA, InCD, …)
Other burning software?
Busmaster IDE drivers?
Can you make a WriteDVD log while burning?
Create
HKEY_LOCAL_MACHINE/Software/Elaborate Bytes/WriteDVD Key
Create DWORD Value Debug
Set it to 1


#15

This is the same problem that I was having. Uninstalled the new versions and reinstalled the older versions (they were still available at slysoft) and everything went back to working fine.

My computer (from my memory) includes:
a Sony DRU 530A (and another internal burner I can’t think of right now)
Use XP home SP2, 32 bit
Athlon 64 processor with ASUS K8N-E motherboard
No other burning software
WinDVD player software
Use the MS busmaster drivers


#16

Which versions are you using now?
Please check the versions of the following shared components:

C:\Windows\System32\ElbyCDIO.dll
C:\Windows\System32\Drivers\ElbyCDIO.sys

(Right click on file, Properties, Version)

Thank you!


#17

No problems here with the new updates. Everything is working fine. Just done a test DVD copy and burn.------Perfect


#18

4.3.3.10 and 4.3.1.2(drivers)

CloneDVD 2.7.5.1
AnyDVD 4.6.3.1

Home now, my other drive is an optorite DD1205 (rev. 120e), motherboard is ASUS K8N-E Deluxe nForce3 250Gb, Sony DRU-530A (rev. 2.1c)


#19

I went back to AnyDVD 5.0.0.0 and CloneDVD 2.8.0.0 and it words ok now. Its whatever you changed after that.

Mp PC is
AMD Athlon 2400+ 32bit
Gigabyte motherboard
Sony DVD RW-D22A
Windows XP SP2
I did have Nero 6 install but uninstalled it.


#20

I resently updated aswell but found the same problems long over 200 minute burning times when the old program worked fine!

Running CloneDVD 2.8.0.2, and AnyDVD 5.1.0.1

My friend also has the same problem and we have totally different Hardware setups, I would love to say this is my fault because Slysoft make great products and I have always have supported them but this issue seems to be very widespread!

I hope it is fixed soon as I would hate to keep paying for the Old Version which works fine of this product.

Ive signed up to these forums just because of this, even though a great deal of other forums are discussing this problem it seems that only this forum has Slysoft developers on it.