Problems with Clone and Nero

Hello, I posted this Question in here a couple days ago , now I cannot locate it .

I have a Sony DVD Burner, and a ASUS 5224A burner.
I have used the Sony DVD burner 3 times to make data disks for back up

Ok , here is the problem, I installed teh Sony Software which came with teh burner, it is NERO DVD/CD burning software.
The other day I tried to burn A file onto a CD that my Buddy sent me and it said succesful burn, but when I install the disk into the CD burner all it does is sit there or spin.
When I tried to explore the Disk it wont do anything, it locks the system up so bad I have to reboot.
This only happens when I use NERO, now I can burn a data disk using NERO and he CD Burner, but ass soon as I even try to use Clone it wont work.
And I tried to uninstall the NERO software but when I did the Burners Dissappeared off my Drive list under My Computer .
Does anyone have any Idea what is going on?, im leaning towards a software conflick, is there a work around ?

                                                        Charlie
                                                       AKA Snake

SILVRBAK82@AOL.COM
silvebak82@msn.com

Nero 7 has caused some problems lately! Uninstall and reinstall your drives without any nero on your system! Remove Nero INCD and Sonic DLA!

Be advised! Use only one active copy program at a time!

Hi, I have a problem with Nero 7 :sad: I’m trying to burn a DVD(movie) procces starting succesfuly but at the middle of the procces it frozes, so does my computer, I restart and start it again but evry time I do it I get the same problem over and over again :a and this is getting me MAD plz help he if uknow any thing. thanks

Thanks for the help

Ok Found the Problem!
Heres what happened just in case anyone else comes across this.

When I purchased the New Sony DVD Burner it came with A Sony Disk which contained NERO CD/DVD burning software.
So having NERO 6.0 already on my machine I uninstalled the old software, so I could install the new from the Sony CD.
In the process of the uninstall of the old NERO 6.0 softwear, it appears to have uninstalled? or corrupted the drive controllers.

The fix for this is to go into the device manager and one at a time, uninstall the drives until the none show.
Step two is to uninstall the drive controllers ATAPI controllers also 1 at a time.
When prompted allow your machine to reboot and redetect and install the drivers.
This fixed my particular problem instantly.

Hope this helps some of you who may have experianced this problem in the past.

Posted 12h ago…
Next time just click on your user name an choose “Find more posts by…” (see pic).

Maybe a moderator can merge this thread with this one. :slight_smile:
.


The reason why this happen is because you installed a bundled (to your new drive) Nero version over an existing (retail) version.

Doing this will always result in device/software conflicts!
You have to uninstall existing Nero before loading a bundled one. Best is to only upgrade your existing retail version and forget what’s ever bundled with drive, because this version (bundled) is always older than latest avaliable.

When uninstalling a existing Nero version always run Nero Clean Tool. :wink:

I understand that , As I said, I uninstalled the old software and installed the new Sony software that was bundled for the Sony DVD burner.
After uninstallation of the NERO 6.0 I cleaned the registry and defragged as I always do before installing the bundled software.
This should not have caused the problem, somehow the uninstallation of the NERO 6.0 cause the controllers to show up as missing, or become corrupt somehow.
The fix was very simple.
And I agree , do not install softwear over top of existing software, or your asking for problems .

Fixed eh!