Problems with CdrWin

vbimport

#1

I’m having problems burning with Cdrwin. My config is -

Athlon TB 1Ghz
Plextor 16x IDE writer
256MB RAM

Clone CD 4.0a

When I burn any cd, the burn process seems to go fine but I can’t access the cd (inaccesible device). I have no problems using Nero or Discjuggler with my burner, so I don’t know what could be causing the problem.

Is there a way to convert cue/bin files to nrg so I can use Nero. Of course I’d like to find a solution to my problem is possible instead. Should I try older versions of cdrwin?

Thanks


#2

You could also try FireBurner.
FireBurner is just as easy to use for *.cue and *.bin files and doesn’t create coasters when you have entered the wrong serial number…as CDRWin does (it doesn’t say you entered the wrong serial, it just creates coasters)


#3

I tried Fireburner (latest v2 beta4) from their website and it too burnt a coaster. This was the 15 day time limited version since I was just testing, so it can’t be a bad s/n.

I’m stumped - everything else on this burner works and I’ve tried 3 diff cue/bin files.


#4

That sux, pardon my language :wink:
Perhaps the .cue/.bin files are corrupt?

You can also try with a program like ISObuster to unpack the ISOs and then burn them with Nero or something. Though you should make sure you have the right label entered (some programs do watch for that).

Is there an error message displayed when you made a coaster? Does it fail in testing mode as well? This might give perhaps an indication about where to look for the problem that is causing this…


#5

Could be the serial. I read somewhere in these posts that cdrwin will let you burn stuff but wont do it properly if you did not enter a valid key, sort of like a punishment for using the wrong key. It does not warn you either that the key is not valid.
Email me for a serial n97077@hotmail.com


#6

Mrsash Could be the serial.

It very could be the serial. It does have a feature that checks the serial. If you used a serial that you did not pay for, then it may burn coasters when using cdrwin. You say it works in Nero??
but nothing else?? And u cant access the cd? hopefully this is after you finished burning the cd, Try it on another pc and see if it does the same thing. My drive will make a noise to let me know that it has control of the cd, but if it doesnt make that noise then I just created a beer coaster