Problems with CD and DVDR drives

vbimport

#1

I’m going crazy here. I recently bought the liteon 812s for my windows 98 p3 700 Dell. I was warned I may have a problem going in. It was fine. I had it set as the master and the slave is a liteon cdrw drive. They were going into secondary ide port. My hard drives are on an ata66 controller card. Everything seemed fine. But the MYDVD software it came with would shut down when i tried to burn. So I bought the Nero 6 software and installed that at the same time with DVDXCOPY platinum. When I restarted after the setup the drives will not load and it says i gives me a secondary ide problem. Code 10. I have tried everything that I have read so far. I do not have a noide file in the registry. I have reversed the the jumper settings. Tried only one drive at a time. I actually got the secondary ide controller to fix the problem but once i reconnected the drive it started again with the yellow exclamation and the code 10 error. Now the thing is the drives are recognized in the bios settings. i can even boot from them, (which i tried with my dell resource CD and nothing changed. Reinstalled all the drivers) the one thing it does in the boot menu is look at the drives calling them m000 and m0001 or something like that and then it says " too many parameters" “The too many parameters” thing seems to be the brealking point. I have read probably 100 posts on different ways to fix this and none seem to work. I know I’m pushing this system to the limit and I should get a new one but it did work at first. Did NERO install a bad driver? It seems like that’s when it all started. I obviously don’t want to do a full reinstall. The other problem is that twice it seemed to recognize the drives in MY computer but then when you click on them I get a blue screen which says fatal exception with the VxD or something. Then black and i have to restart. Sorry for so much detail here. My last question is if I reboot from an old registry setting would that fix it. If so how do i do that when the PC stars up. I can only figure out how to get to the BIOS setting. I hope someone can help. i’m trying to hold out as long as I can to get a new PC. Thanks.


#2

Win 98, eh? Anything past win ME i am less and less familiar with. BTW, I also got a controller card, and after a few hours of messing around with it and reading forums, no luck. To stay on topic, I have no idea on how to restore the registry in windows 98, ME and newer have an option in safe mode to restore to an earlier time. Have you tried reinstalling the drivers in safe mode?(F7) Does your computer go anywhere past the bios, into booting anything? If you think it might be with the controller card, see if you can just run the hard drive from the motherboard controller.