Problems with Brand New Lite On

vbimport

#1

I just installed a new Lite-On 40125s burner, upgraded to latest firmware. Running Win 2k, Athlon 1800 XP, 512 Ram. Latest versions of Nero and Cd-Mate both show my recorder as the max write rate of 24 x? Why? How do I get it to recognize 40x? Also when I go to write with Cd-Mate, I get Blue Screened! Help?
Thanks


#2

To get 40X: insert media that the Lite-On supports writing at 40X before you start the programs.

I’m not sure why you are getting a BSOD with CD-Mate. Newest version=version 2.2.5.10?

If not try to upgrade.


#3

Even with no media at all in the drive, why would it show 24x as max? Doesnt it just read from the firmware the write speed?


#4

Don’t worry. This was exactly the same situation as I got into when I got the drive a few weeks ago.
It’s still showing that speed as it was the last cdr you inserted. If you get media that is different and put it in then it will change accordingly.

Or you can turn off the smart burn function and try to burn at 40x anyway. Smartburn is there to stop you from accidently burning at a higher speed than the cdr will support :slight_smile:

Is this information in a sticky guys? Might save a few repeat questions.


#5

Shh keep quiet, do you know how much work it is to make a FAQ sticky :stuck_out_tongue:

Well anyway I’m seriously considering making one…but I’m always short on time.


#6

/me keeps it under his hat :smiley: :wink:


#7

Thanks a lot! That cleared that up for me!:smiley: