Problems With Audio CDs Using LiteOn 812s

vbimport

#1

I’ve had a look through the forum for threads featuring this problem but can’t seem to find any answers, so if anyone recognises it please point me in the right direction.

However, I have recently purchased the Liteon 812S DVDRW drive and so far have no trouble burning DVD Discs or Data CDs. Unfortunately, I am unable to create backups of my audio CDs.

I previously used a LiteOn CDRW drive and burned at 24x with no problems. However, after trying to burn an audio CD at 40x 32x and 24x using my DVDRW the CD does not play back.

The confusing thing is that the complilation status says that it has “successfully finished burning the CD” but when I try to play it back in a CD player, it will only play track 1. All tracks will appear there but only number one works…

I tried this in an Xbox, a standalone DVD player and my PC and they all work fine. So why the smeg won’t it play in a CD player?! I’ve never had this problem before!

I noticed that before burning it has “multisession” ticked but ‘greyed’ out so that I cannot change it… is that anything to do with it…?

Any help is much appreciated


#2

This is so annoying!

I found the same problem trying to back-up my audio CDs using a Lite-On 52-32-52 CD writer.
I’m no expert on computers but I didn’t have a problem until I tried to burn audio onto Datawrite 48x CDR.
First track plays fine then other tracks don’t play or steadily deteriorate in audio quality until freezing.
I’ve scanned the net for a solution but datawrite appears to have good cred but other Lite-On owners are experiencing similar faults.

Can anyone help? :sad:


#3

I’m told that audio cd’s should be burnt as slow as possible 1-4x or so…

Is this true?


#4

same problem with a brand new liteon installed in a brand new pc. CD’s
recorded with 2 second gaps appear to work, if I remove the gaps which
is pretty essential on mix cd’s it plays ok on pc’s via windows media player
but anything after track 1 refuses to work on any audio cd equipment.

I’ve tried creating the cd from wav.s on the hard drive and copying from
one to another with no sucess.

Im taking it back to shop for a replacement as I haven’t got the patience
and unlimited supply of blank cd’s to try a work a way round it…if there is
one. :frowning: :a , far as im concerned its a shoddy product.


#5

I have the lite-on 53327s as you and i burn audio cd’s at 32x with 100% success.I am using Disk-At-Once to burn them.You should never remove the 2 seconds gap from the beginning of the disc until track No1.I also have the 812s but still didn’t try to burn audio cd’s.Try to use another media such as memorex or verbatim.Maybe your cd player is incopatible with the cd’s you are trying to burn.


#6

I am having similar problems with my GCC-4480B combo CDRW/DVDROM drive. I can write audio CD’s, and it plays back on the computer, but it won’t play back on my audio cd player. It can’t seem to find the TOC. However using the same media and same audio CUE/WAV files, same machine/OS/cable/IDE mode, I have no problem with my old Lite-On CD burners. Not sure where I should look for problems.


#7

I had exactly the same problem with my LDW-815S, I cured it by downloading the latest firmware uodate from Liteon. Hope this helps :bigsmile:


#8

Hi,
i used feurio(latest version),altho it is not supported.Works like a champ.
Ed