Problems with a Sony DRU-710A

Well I brought this awhile ago and finally decided to install it. Well I installed it today and updated the firmware and drivers. But Now it will only read / write to DVD’s… CD-R’s and CD-RW’s it won;t even read them. Jsut makes a click noise when I insert them…

Heres what NEROTOOLS gave me…

Nero InfoTool 3.01

Drive Information
------------------
Drive                      : SONY     DVD RW DRU-710A 
Type                       : DVD±R/RW DL Recorder
Firmware Version           : BYX3
Buffer Size                : 2 MB
Date                       : ?
Serial Number
Vendor Specific            :   Feb25 ,2005        
Drive Letter               : G:\
Location                   : 1:0
Mechanism                  : Tray
Read Speed                 : 48  X
Write Speed                : 48  X

Read CD Text               : Yes
Return C2 Pointers         : Yes
Read CD-R                  : Yes
Read CD-RW                 : Yes
Read DVD-ROM               : Yes
Read DVD-RAM               : No
Read DVD-R                 : Yes
Read DVD-RW                : Yes
Read DVD+R                 : Yes
Read DVD+RW                : Yes
Read DVD+R DL              : Yes
Read BD-ROM                : No
Read BD-R                  : No
Read BD-RE                 : No
Read Digital Audio         : Yes
Read CD+G                  : Yes
Read VideoCD               : Yes

Write CD-R                 : Yes
Write CD-RW                : Yes
Write DVD-R                : Yes
Write DVD-RW               : Yes
Write DVD-R DL             : No
Write DVD+R                : Yes
Write DVD+RW               : Yes
Write DVD+R DL             : Yes
Write DVD-RAM              : No
Write BD-R                 : No
Write BD-RE                : No
Buffer Underrun Protection                                                                                                                                                                                                                                                                : Yes
Mount Rainier              : No
Modes                      : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control  : RPC II
Region                     : None
Changes User               : 5
Changes Vendor             : 4



Interface Information
---------------------
Adapter 1
---------
Description           : Primary IDE Channel

Driver
Description           : System32\DRIVERS\atapi.sys
Company               : n/a
Version               : n/a
Description           : n/a

Attached Devices
Description           : Master: IC35L080AVVA07-0
Type                  : Disk Drive
DMA                   : On
Description           : Slave: WDC WD1200JB-32EVA0
Type                  : Disk Drive
DMA                   : On

Adapter 2
---------
Description           : Secondary IDE Channel

Driver
Description           : System32\DRIVERS\atapi.sys
Company               : n/a
Version               : n/a
Description           : n/a

Attached Devices
Description           : Master: SONY DVD RW DRU-710A
Type                  : CD-Rom Drive
DMA                   : On
Autorun               : On






ASPI Information
----------------
System ASPI      :  ASPI is not installed

Nero ASPI        :  ASPI is not installed



I am STUMPED!

Have you tried different brands of CDs and a PRESSED CD?

yep, I tired Verbatim and Fuji film CD-R’s… nothing.

Try BYX4 http://sony.storagesupport.com/dvdrw/firmware.htm#710. It’s the latest firmware for your drive

Just updated… same problem.

1/ Try seeing if you can boot up from a CD using this drive. This is always a good test because it allows you to test the drive without the meddling of OS/software/drivers/etc.

2/ If that doesn’t work, then your drive is physically damaged. This happens sometimes. Bad luck, I guess. If it’s still in the warranty period, get it replaced.

3/ Unless there was a very serious bug in BYX3 (which there isn’t, because such bugs are rare and because if there was, people would’ve talked about it a lot), updating the firmware will not help with problems like this because in the world of DVD burning, firmware updates are generally to improve/expand burning media support. It generally doesn’t hurt to update (and in rare cases, it might do the trick), but in almost all cases, it’s not the solution to problems like this…

^^ But I don’t get it though. Why would it read/write DVD Disc’s and not CD-R’s and CD-RW’s?

Wait would that ASPI not being isntalled affect anything? Like the NEOTOOLS states in my first post?

aspi: http://usuarios.lycos.es/liteonfirmz/utilz/aspi460.rar

that link gave me an error… it could not be found.

go here and download “aspi460.rar”: http://usuarios.lycos.es/liteonfirmz/utilz/

No, it has no effect whatsoever. Only specific applications will be affected by the presense of an ASPI layer, and it certainly will not cause a general failure like this.

Have you tried this drive outside the OS (booting up from it?)… post back when you have done so.

Nope, I put the windows cd in teh drive and rebooted… nothing happened… regular old boot.

Is booting from that particular optical drive enabled in your system BIOS?

I would think so, its my only dvd-rom / cd-rom

I will double check tho tomorrow, I still think its werid that it only reads dvd’s and writes to dvd’s. Nothing else.

OK everythign seems fine IN THE bios… THIS SI SO WERID

burned a full movie… fine to a DVD… it still chokes when I stick a CD-R in there.

I’ve got the SAME problem. Except I have had the unit installed and working 100% for about 9 months. It now will recogize DVD blank media, but not CDR blank media. ?!?!? I can’t think of anythig that has changed recently. I’ve tried booting from the drive, that didn’t work I’ve upgrade the firmware to BYX5 that didn’t help either. My next step is going to be to put the drive in another computer, to eliminate any software bugs or config problems.

ANY insite will be appreciated!!!

Thanks

try to install the drive on a different pc. if same pronöems remain, go rma it