Problems with 812s

vbimport

#1

Heya, sorry if this is a repeat but there are just too many threads to check, i tried to go through a bunch but couldnt find any info.

Anyway heres the deal, a while ago i got a SOHW - 812S dvd writer, everything worked perfectly at first, but recently it has started acting up.

Now it cant read anything besides some dvd+r, not even pressed dvd’s (ive tried a bunch) and whenever i burn a dvd its really really slow at lead in and lead out, it spins up, then stops, spins up, stops and so on.
It burns and reads cd’s perfectly though.

Ive flashed it with many different firmwares (currently im using the 832S CG5G firmware, but its the same as the others), but so far nothing has helped.

Any help would be appreciated.

Thanks.


#2

Welcome to cdfreaks :slight_smile:

The best thing you can do is to try the drive in another system to see if it still does it. If it still does it then it’s probably a faulty drive; if it doesn’t then we need to look more closely at you system…


#3

I also own a 812s, and fortunately I’ve yet to encounter this problem. Maybe you should consider flashing the driver back to the factory original?


#4

Hey again, and thanks.

I have tried flashing it back to the original firmware but it didnt help.
I will try the drive at another computer and see if it helps.

I think its kind of strange that a fairly new drive can break down like this, ive got an old mitsumi 2x cd writer (the first and crappiest ones on the market) and it still works perfectly, yet thisone thats less than a year old does not :slight_smile:

Also as a side not, it does actually burn the dvd’s it just takes waaay too long to write the lead in and lead out. What i dont understand is the reading thing though, it really cant read anything, it just spins up and down a few times and then it stops and nothing happens. I had to use my old dvd-rom to watch dvd’s.

What other info could be helpful?