Problems with 4167B and some media

Hello,

bought my 4167B in December and have some troubles.
Firmware update on DL12.

Verbatim DVD -R 8x (CMC MAG. AE1) + TDK DVD (TTG02) - R 8 X:

Nero says: invalid Block address
Clone DVD says: Bad Media

The writer doesn’t start burning, the media is left blank.

Only by changing the writing speed (only TDK), the DVD is burnt.
Verbatim no chance to burn.

In this forum i haven’t found much, but on two other forums
people have similar problems with DVD - R and 8 x. So I’m
not the only one.

But other media like Verbatim 16x are absolut ok.

Some say on other boards it could be mother board problems.
(AMD 1800 XP with via chip set). I don’t think so.

I don’t know what to do. Who can help ?

Terrier

I can’t write my Verbatim’s DVD-R 8x to! With latest firmware DL13 no changes about this… Always have “invalid block address” error message right after nero 6-7 try to start burning disk. With 4163 no problems write this media! Damn 4167B DL13!!! Disk info:
Drive Type = DVD Super AllWrite
Disc Type = DVD-R (Single Layer)
Disc MID = 43 4D 43 20 4D 41 (CMC MA)
Disc TID = 47 2E 20 41 45 31 (G. AE1)
Nominal Capacity = 4.38GB
Manufacturer Maybe = CMC Magnetics Corporation
SMART-BURN Speed Limit = 8.0X (Write)

FAKED Verbs are on the planet, never forget that.

… with Firmware DL13, the TDK Problem is solved, but not the verbatim 8x… :a

Funny enough my OEM writer (Pioneer DVR107D) has problems with 8x Verbs, dropping the speed down to 4x solves the problem. I haven’t tried them on my 4167B yet.