Problems with 411s

Lately I’ve been having problems with my 411s. Keep in mind that this was a 411s that I flashed to 811s and then back again because I thought it would help the problems. When I try to burn at 4x in Nero (latest version) I get a Session Fixation error when it tries to write the lead-out. It burns the rest just fine, but it always gets an error at the end. Also, I can write them at 2x just fine. They are good discs (RicohG04). Here is a K-Probe scan of a dvd I wrote at 2x. Also, this is an NForce2 chipset that I just reformatted to WindowsXP (without NForce ide drivers).

Disc Type DVD-R
Book Type DVD-R
Manufacturer RiTEK Corporation
Media ID RITEKG04
Protection System None
Region 1,2,3,4,5,6,7,8
Capacity 4.37 GB
Free Size 0.00 GB
Free Blocks 0
Number of Layers 1
Linear Density 0.267 um/bit
Track Density 0.74 um/track
Maximum Read Speed 6.0x
Maximum Write Speed 4.0x
Current Write Speed 4.0x CLV
Write Speed Performance Descriptor 1 4.0x CLV
Write Speed Performance Descriptor 2 2.0x CLV

Bus Type ATAPI
VID LITE-ON
PID DVDRW LDW-411S
F/W Revision FS0J
Date Code 2004/01/13 11:32
FlashROM Manufacturer ID BF
FlashROM Device ID D8
FlashROM Type SST(SST39LF/VF080)(+3.3V)
Region 1
Vendor Resets Available 4
User Resets Available 4
RPC Scheme RPC II
Burst Rate 27.33 MB/S

Do the kprobe scans at 4x to make it more comparable to others. However, from just glancing at the kprobes, the discs suck. They may be ritek g04, but there are good and bad ones. What branding does it have? Prob not A grade. Have u tried burning other brands of discs?

How do I check which grade they are? The weird thing about those bad scans is, the dvd plays just fine in my dvd player.

Here’s a scan with 4x reading


Where did you buy them?
What “brand” were they sold under?
What do the tops of the discs look like?
If purchased online, do you have a link to the product?

Holy crap. I use the Ritek’s from NewEgg, and I havent seen anything like that yet. I generally do a 4x K-Probe when I’m K-Probing (even if I dont do one, I always do a data verification after burning with Sonic).

Those are obscenely high numbers though. You wack your drive or something? :slight_smile:

Check the K-Probe posts/faq/how to use information - I think there’s a test to check the drive out with a burned cd…not sure though… (something about if it’s putting data in the right place, etc.)

Here’s a link to what I bought. rima.com

I would suggest loading FS0F, and doing one test burn.
If the PI/PIF levels still look like crap, RMA the discs to RIMA if you can…
There have always been some crap RitekG04s floating around.
Some are good, some are horrible.