Problems with 411s copying DVD's, help please

vbimport

#1

I have a 411s with firmware FSOH. I have used this same firmware for the past 8 months or so, with no reason to update or change as it has worked for me. Just recently I have tried to copy some DVD’s I had taped with my LiteOn 5005 recorder. I was not having any success using DVD Shrink or DVD decrypter, but thought it might have been something with the 5005, as I had read people had been having “some” problems. This morning I tried copying a DVD that we had purchased, to eliminate the 5005 as part of the problem. I used DVD shrink 3.2, and after the “encoding” I selected the “backup”, the target and source were as I wanted them, and when I selected to continue, this is the error message I recieved…"DVD Shrink encounted an error and cannot continue, Failed to write file “E.\DVD.VIDEO.ISO”…So does this tell you guys anything I need to check? I have ran so many “spyware” and “virus” programs the past few weeks, I thought perhaps I had deleted some file, that I need for Shrink to work? I also tried to use DVD decrypter, alone, but it failed also(I cannot remember what error message I received). Anybody have any ideas? I would appreciate any help you can render!
thank you,
coadman


#2

c’mon guys,9 reads and nobody has any suggestions?


#3

You read also with your 411s?
If so, can you play a movie with it?
And I suggest you read this http://www.doom9.org/index.html?/mpg/dvdshrink31-main.htm


#4

Yes, I can play a movie with it, and it seems to read fine in the early process of shrink,it’s just when it goes to “write” the iso, or video file, I get the error message.
thanks,
coadman


#5

You need to have Nero installed for DVD Shrink to be able to write. :wink:


#6

or DVDDecripter


#7

I have both Nero 6 and Decrypter installed. I have used both of these programs the past couple of years, (successfully), but it is just when I tried to use Shrink this last time, I started having trouble. nothing should have changed with the Nero or Decrypter I have installed(at least to my way of thinking)
coadman


#8

Thanks. Cool avatar. :slight_smile:


#9

You might have to uninstall Nero, Shrink and Decrypter and then re-install them.


#10

COdeKing,I did the 411s-811s change, and downloaded the HSOR frimware, and so far, all is well…I’ll keep trying to do you all some scans, and place in the other thread.
coadman