Problems with 3 x 1673S

vbimport

#1

At work we have just received a batch of 1673S from our supplier as they could not supply us with our usual order of LGs and Pioneers.

The problem is, this week we have put them in 3 new systems - all of which have not even been able to complete installing Windows XP with them. As soon as it gets to T-9 mins, you get an error that it can not read the disc.

We have tried different discs, same problem. When we wack in an old CD-ROM - no problem, a straight LG DVD/CD-RW combo - no problem.

When you do get Windows on after using another drive, when you go to play a DVD on the LiteOn it just dies.

I have tried both JS01 and JS02 firmwares.

Do I just have a bad batch?


#2

Welcome to cdfreaks :slight_smile:

Can you please clarify what you mean by “it just dies”?


#3

Sorry about the pathetic explanation.

When you put a DVD in it to play - you get the opening credit (e.g. Roadshow Entertainment), then it just goes blocky and that is it. It sits there doing nothing. After a few minutes, you get an error “Unable to read disc in drive D:”.

It’s bizarre really.


#4

I have ther same problem.

Installed XP and installation says it can not find a file. If you browse the PC says that the DVD drive is not found.

Installation will “complete” but with 80% of stuff missing.

However…

I put my old drive back in and installed okay. Then, after swapping to the new drive I found that everytime I connected to the internet the PC rebooted!

No solution so far.


#5

Update the firmware