Problems with 1.UC ?bug? help

vbimport

#1

hi,

today I have found a problem with the firmware 1.UC;
nero_burning_rom + 1.UC probably stop my pc.

I have been using this firmware for the following day Your birth, and up to this afternoon everything was all right.
the problem that is manifested it is the following:
I was using flaskmpeg in background with priority idle, and after having used clonecd to clear a cd-rw, I have tried to initialize nero_burning_rom, I say I have tried to initialize because nero_burning didn’t want to depart, rather the computer has jammed.
initially I have thought that the computer had jammed because of flaskmpeg, but to the following restart of the computer nero_burning didn’t want to leave again.
I have unistaller and installed again nero_burnig, I have polished up the general record, but the problem was equal: I hardly tried to open nero_burning the computer it jammed and the led of the nec3520 turned on us of green.
then I have loaded the original firmware in the nec3520, and the problem disappears, now nero_burning works.
after I have again tried to use the firmware 1.UC, and the problem introduces again him.
currently I have the firmware io_data 3.04 and I don’t have some problem.

I hope that this signaling helps to improve the excellent job already developed by the authors of the firmware 1.UC,

regards

I attach my config of win2kpro.


#2

oh that sounds not good i hope its not REALY a BUG in the firmware…!!!


#3

@fan online

3.04 is not Iodata firmware.

update ur nero to the latest version see how?


#4

I had same problem. And can’t kill “nero Smart Start” process. Computer could not restart or shutdown becouse of this Nero process. But after uninstalling Alcohol 120% all is working fine now. Alcohol installed virtual drive and this was probably problem in my WinXP PRO + Nero + NEC. I didn’t try reflash my NEC like you f@n_online. Maybe coexistence many burning programs is problem for this new firmware?


#5

hi,

I add that I have the version 6608a of nero_burning;
it seems that the problem is manifested after having used clonecd, at least in my case.
later this the nec3520 was not recognized by the computer software of writing ( nero_burning e clonecd ) anymore.


#6

In my case neither CD/DVD Speed 3.80 nor DVD Info Pro 3.55 work with 1.UC firmware.
Both lock up.
Processes cannot be terminated and computer cannot shut down.
With all other bios Versions including 3.04 and 1.U6 to 1.UB no problem so far.

Sascha


#7

The only difference between 1.UB and 1.UC is the bitsetting code. We will check this out but, with more than 1200 official downloads of 1.UC, and these are the only problems reported. It could be something in your system configuration.

Its well known that CloneCD tray icon can cause problems on some systems.


#8

I’ll simply wait for 1.UD.
Chances are good that it will be running again since all other FW do.

Sascha


#9

I have Nero 6.6.0.12 with CD-DVD Speed 3.75, Alcohol 120% 1.9.5. (Build 2802) and I use 1.UC in my 3520 and I have NO problems.

At least these work together. :slight_smile:


#10

I dont have a 3520, rather a 3500, but latest Nero do give me problems, it wont release lock on drive after use, meaning other programs such a DVD Decrypter comes up with an error, can’t access drive. Once I restart my NEC3500 (Firewire case) there is no problem. So gone back to Nero 6603 and dont see problem anymore.

So bottom line of all this, probably Nero playing up, not firmware. First version I noticed problem in was 6608/a


#11

@Oz., Nero 6603 has a bug in burning cd-extra. Just to let u know, and that’s fixed in Nero6606 :slight_smile:


#12

Heh heh, bugs in all of them these days, or so it seems, use it less and less and less…

What is the CD-Extra bug, dont actually recall a V6606 to be honest


#13

I did a post on that awhile back, couldn’t find it though …

The bug was if u burn a cd-extra with nero6603, u won’t see the extra part!!

:stuck_out_tongue: the data part is burned but cannot be recognized by any drive!!

It was confirmed by a Nero technician.


#14

My problem freezes my computer. I have an NEC 3520A and I flashed it to 1.UC. I cannot run Nero Recode at all. I flashed it twice, one with regular and the other with Quiet. Both failed to work with either Recode. I initially had Nero 6.6.0.8a then I upraded to 6.6.0.12 and still the problems persisted until I reflashed the original firmware.

I’ve only tried the 1.UC if that helps.

BadB0y2K


#15

Thanks 4 the warning :bow:


#16

No more issues with 1.UD :slight_smile:
Nero DVD Speed as well as DVD Info Pro work flawlessly :iagree:
No idea what caused the problem with 1.UC in my system.

Thanks Liggy and Dee :bow:

Sascha


#17

I still have the problems, even after installing 1.UD. So I went back to 1.U8.
I don’t understand what’s the problem.


#18

I disabled Nero ImageDrive and upgraded the firmware to 1.UD and everything works fine now. sorry for the false alert.


#19

I thought averything was ok, it worked once, and then I had the same problems, even when I upgraded to 1.UE. With the firmware 1.U8 everything works fine. I tried Nero in windows Safe Mode with the 1.UE firmware installed and I had the same problems, nero burning rom would not open, and after that windows become unstable.


#20

anybody? anybody? any suggestions? anybody who has the same problem?