Problems w/ultraviolet

Howdy all,

         I'm sure a solution is on the way, but does anyone have any hints as to how to crack Sony's newest dvd release "ultraviolet"?

                                                     thx :eek:

I bet on AnyDVD & CloneDVD 2.

You’d lose that bet…tried w/dvd fab, any dvd, clone dvd2…i’m sure the wonderful folks at sony have just thrown a new “monkey wrench” in to tick everyone off…

Maybe trying to backup complete disc, but no issues with main movie option in Fab(2979) - however was also running anydvd 6011 in background also…backed up, plays…fine.

O.K…

   Here's more details about my "ultraviolet" problem.....

I am using dvd fab express, version 2.9.7.9

i have tried this with any dvd running and non-running…

all goes well, until i get to vts_16_1
then the program comes to a halt…not locking up or freezing, just stopping reading the disc…

                                        Any thoughts?

I managed to get a clean rip of the entire unrated version, the 5.1 audio track, and the subtitles using DVDShrink with DVD RegionFree 5.9.7.9 running in the background. The only thing that some might consider a problem is that the rip did strip out all of the chapter stops from the film…Other than that, it is a pretty much perfect dupe.

I had no problem with this title, I did a movie only first with CloneDVD2 and AnyDVD 6.0.1.1. and then a back up with episodes and extras. I watched the movie only backup and it was perfect. I have yet to watch the extras.

That happened in watching the backup with WMP but when I watched it in my standalone it was fine.

That was the result with a complete disc backup?..If so drummer maybe can compare to, me - only do main movie on SL backups - to many structure issues recently for stable complete disc backups.

What I mean is that when the backed up movie was playing in WMP 11 it just stopped at a certain point, but I played it in my Pioneer standalone it played all the way through just fine. Maybe just coincidence.

Have free version----won’t let me copy anything but whole disc… :confused:

The “free version” is only a ripper. DVDFab Decrypter 2.9.7.9 decrypts the complete disc and copies it to the harddrive at the same time. You need an application of your choice to process the files from the saved location on the harddrive to make a backup. There are numerous programs that can accomplish the task. BTW, UltraViolet was a rather easy disc to backup.

I am experiencing the same problem as alan1476. Movie plays perfectly on 2 of my dvd players except my Toshiba standalone (pixellation/freezing starting with Chapter 27). Freezing occurring at about the same point on playback using PowerDVD on my computers. Appears that there may be some remnants of copy protection left that may be interfering with playback on some dvd players (particularly on my computers). Backed up movie-only using AnyDVD 6.0.1.1+Shrink.

-is blank media of good quality? (like TY). Usually pixelation issues are related to poor or bad batch of media, especially near outer edges of disc due to thinner dye (assume chapter 27 is near end of flick)

I’m pretty sure I don’t have a media problem re: pixelation. Have gone through the backup process using DVDFabDecrypter+Shrink (movie only). Seems to be clean. Haven’t watched entire movie yet, but this problem doesn’t seem to be present on this burn. Plus, the file structure is different. Can’t navigate through chapters any longer. Just one long chapter. Can only fast forward/reverse through movie now. But, the backup appears to be flawless.

Dear all,

Please send us all the .IFO files on Original disc, then we will check if there is problem.

A recommended way is listed below:

  1. Open an Explorer window, and navigate to VIDEO_TS folder of the DVD.
  2. Copy all files ending with .IFO to hard disk.
  3. ZIP the IFO files on hard disk to one file. Name it with a readable
    filename, like Stealth_UK.zip.
  4. Send the zip file to fengtao(at)dvdidle.com, please replace (at) with @.

Best Regards,
Fengtao

And now, an update…

                    Well, i finally got the movie to burn (decrypt/copy to disc). it finally decided to work, but i'm not sure why it did. I don't know if it was a glitch w/the computer or the software or if it was "ghosts in the machine".

                  I also had the same thing happen w/regards to not being able to skip chapters, but at least the disc plays on all my dvd players.....

                  Thanks to all for their input...nice to see people willing to help a fellow geek out......

                                Lil' Drummerboy

I did movie only with Shrink and the latest AnyDVD, no probs, also used PSP Movie Creator to make a copy for my PSP also no issues

Update… Using DVDFab Decrypter 2.9.7.9 + Shrink (movie only) produced a flawless backup. Does not get hungup on computer DVD-Roms/burners as it did using AnyDVD 6.0.1.1 + Shrink (movie only). However, my backup using DVDFab Decrypter+Shrink compiled the movie into 1 long chapter (i.e. cannot navigate movie through chapters; must fast forward/reverse which really isn’t a big deal).

Anydvd 6.0.1.1 is all you really need, that and the old school Dvd Decrypter worked fine for me.