Problems w/ Rosetta Stone backup (Safedisc 2.9)

vbimport

#1

OK, so I’m kinda new to all this, but I’ve been reading the forums and trying to make this work for the last 2 days straight with no luck. I am trying to make a backup copy of a Rosetta Stone language CD. This is a language learning tool. It has been talked about in another couple of posts I found, but I am still not getting anywhere.

Had no probs making copy of the application CD, but on to the language cd which contains the lesson data and needs to run with the app and I can’t make it work. According to Burnout0.4, the disc is safedisc 2.9 protected.

I have a Sony Vaio SZ330 laptop
2 gigs ram
Intel Core 2 duo t7200 (2 ghz)
Matshita UJ-842D DVD+_RW DL

On testing using the [Sheep Test Guide](file:///C:/Documents%20and%20Settings/Korch/Desktop/CDFOH/Sheep%20Test%20Guide.htm) this drive passes the two sheep burner test, but does not pass the SD 2.9 test (cyclic redundancy check).

Knowing all that, I’ve given up on making a perfect disc copy with the hardware I have available and what I want to do is at least get it working from a virtual drive so that I can use this program on my work computer as well (Vaio v505) and not have to worry about carrying/damaging/forgetting the disc.

I have tried making images with the latest versions (downloaded April 9, 07) of both clonecd and alcohol120%. I have used both programs’ ATIP hiders. I have tried all combinations of resets,etc. I am at my wits’ end here. I know I can’t make a functional CD copy with my burner (annoying on a brand new 2007 PC), but I should be able to at least make a working mountable image.

ADVICE PLEASE?!?!?!?!?


#2

Also, This is wierd - when I

  1. use clone cd to “hide CDR media” and then
  2. open clone CD tray from the start menu,
  3. then mount the image to the virtual drive.
    the program still tries to access my optical drive (i feel it spool up) and then tells me that I need to insert the correct cd-rom and then restart the application.
    Any ideas?

#3

Also, here are the apps I am using if this helps:
Alcohol 120% 1.9.6 (build 4719) (trial)
CloneCD 5.3.0.1 (trial)
Nero 7.0.1.2
burnout 0.4
A-Ray scanner v2.0.2.3

Thanks again


#4

Weclome SB-Pete,

you can follow this guide using CloneCD creating a copy. This image should also work with latest DTools/Alcohol vdrive without any problems from my knowledge. An alternative to CloneCD would be Alcohol in your case the best an free solution is Alcohol 52% just use the SafeDisc profile for creating the image and mount it in Alcohol’s virtual drive you shouldn’t need any anti-blacklisting tools like yasu with this old SafeDisc version.


#5

SB-Pete, any luck with making the copy? I’m also using Alcohol 120, but having my challenges as well. If anyone who’s made a copy that works, please walk me through step-by-step.


#6

My brother used Alcohol 120 to copy Rosetta Stone and it works succesfully on his computer. However, that copy doesn’t work on my computer, which we can’t seem to figure out. Can someone explain why it doesn’t work on my computer, but does on his?


#7

^ Perhaps you are trying to run the back-up copy from a burner when you don’t have alcohol installed on your computer or, if you do, you don’t have “Ignore media type” activated in alcohol’s emulation options.