Problems w/ a lite-on 1635S

vbimport

#1

Hi,

I’m not really a newbie w/ hardware, it’s just I haven’t built a PC or even dealt with hardware for the most part in years. The last gaming rig I built was a beast at the time with a P3 700 oc’ed to 933 and a GF2. Of course this was way before DVD burners and CD burners were expensive! So I really feel like a born again newbie of sorts.

Anyway I’m trying to help my girlfriend’s dad out. He has a PC that has two lite-on drives in it…a 160P6S and a 1635S (DM 5S163). When using nero or roxio to copy a DVD, while ripping the img to the HD, the 160P6S will do it in under 10 mins, while the 1635S takes 35+ mins.

Nero says the 160P6S is maxing out above 10K kb/s while ripping whereas the 1635S is at a static 1,800 kb/s. This is using DVD-R 8x memorex media.

I’ve spent a couple of hours researching to fix the problem. I’ve installed what I believe to be the latest firmware (YV6N) and it didn’t help (should it?).

I’ve also learned from my research that this particular drive has problems with -r media…is this the reason for the slowness? Is there a fix?

The PC the drives are installed in is a simple Dell E510. I believe there is only one IDE channel in this PC and the two drives are the only thing on it (HDs are SATA), if this matters.

I would appreciate any help! He has to make lots of DVDs every week bc he records his church’s Sunday services for shut-ins. Sorry if my questions were newbish…it has been years!


#2

It could be that the 1635 does not have DMA enabled, try this link .

Also dump the Memorex, they’re very poor & variable media. Verbatim and Taiyo Yuden are the best available.


#3

Well I’m not at that PC atm, but he switched the drives around, making the master the slave and vice versa, and the performance switched. The slave is always slow no matter what drive you put in the system (he has several burners).

So it’s not the burner itself.

I read over the DMA link you gave and will make sure it is enabled for the slave device. (would this matter?)

Is there any reason in particular the slave device would perform slower? It’s not bandwidth related because even if the slave is t he only drive in the system, it still performs slow.


#4

If it’s always the slave - connected on the middle connector - then it could well be a cable fault.
It is quite important that when using Master/Slave instead of Cable Select that the master is on the end connection & the slave in the middle.

And yes DMA enabled is always important.


#5

We’ve got the master on the end and the slave in the middle and the jumpers set accordingly.

As far as DMA: in device manager, there are two instances of 'Primary IDE channel" although there’s only one connection for optical/hd’s in the computer.

On the channel that hte optical drives are on device 0 (master?) says it is using Ultra DMA mode 2, however device 1 keeps saying it is only using PIO mode even if I select to use DMA if available. I’ve tried the uninstal/reinstall method and it doesn’t help.

Could this possibly cause the massive slowdown? Is there another way to force it to enable? The slave drive doesn’t hardly even spin up when ripping.

Thanks for your help so far!


#6

Yeah, PIO=massive slowdown. With uninstall/reinstall you mean you have actually deleted the IDE-channel in Device Manager and rebooted? Maybe you need to try and install the chipset drivers for your mobo.

edit: Or use 80-wire IDE-cable. The 1635S will run in UDMA4 on 80-wire.


#7

And if you switch the devices around & this still happens then I’d try changing the IDE cable.


#8

I probably spent 2-3 hours looking for the answer to this problem for my own E510. By chance I saw a comment on a shopping forum where someone said he fixed it on his older Dell by going into the bios and enabling the second IDE drive. I went into my E510 bios and the second IDE drive was not enabled. I changed the setting, booted to XP and sure enough both of my drives are now using Ultra DMA mode. It was that simple. :doh: