Problems using winamp to configure files to convert to vcd

vbimport

#1

having read chickenmans ( :bow: ) tutorial on converting files to burn onto VCD, i have managed to burn all my MPEG files but am still having problems with my avi files.

following the tutorial, i have downloaded everything i need, have used virtauldub and extracted the VBR audio out as a seperate file, then renamed it to audio.mp3.

now, when i am running winamp3, the tutorial is telling me to:

“1. Right click its front and select Options / Preferences / Plug-ins Output. Select Nulsoft Disk Writer Plugin. Click Configure and make sure it converts to PCM, 16bit, 44.1khz Stereo. Select an output folder also. OK back to main screen.
2. Now PLAY the VBR MP3. Nothing will be heard as it converts to a WAV.”

when i am right-clicking options/preferences i can not find a plug-ins output tab/option. i have manually downloaded the disk writer plug in just in case it was missing, but still i am completely stuck. there is no configure or ok button to hit (or i can’t find it). i know i am doing something completely wrong because when i am playing the VBR MP3 i CAN hear it.

can anyone help? (bearing in mind that i only have the most basic knowledge of all this) :confused:

thanks in advance to any replies

eli


#2

Not sure on Winamp3 but its there for the classic WinAmp 2.x. Suggest you UPGRADE to WinAMP 2.9 from http://classic.winamp.com/


#3

thanks chickenman, i’ll go and try that now. :slight_smile:

just wanted to say thanks for the tutorials aswell, i’ve been following then to convert my MPEG’s to vcd with no problems, and considering last week i didn’t even know what a codec was… well… thanks, you’re a star

eli


#4

right… i tried all that and everything seemed to be going well. i got my large wav file on my HD, then i loaded up TMPGEnc, put that file in the audio line, and the corrosponding video file in the video line. did all the settings as per instructions on tutorial. then when i pressed start i got the following message:

‘the error occured when ACM was initialised’ and nothing happenned. any idea what that means?

and just a quick question:

during the time my file is being converted with TMPGEnc, is it advisable not to use my comp for anything else or doesn’t it make any difference to the finished product?

thanks

eli


#5

Try increasing the priority of the DirectShow Multimedia Reader in TEMPgenc ( Options/Environmental Settings/VFAPI Plug-in) or even reinstal TMPGEnc.

You can run just about anything while your encoding but as TMPGenc needs 100% utilization of your PC, anything else you do will just slow it down by the amount your doing. To much other activity and TMPGenc will just hang your system as well. Best is to let TMPGenc do its thing while you sleep, go to work/school, etc


#6

Thanks Chickenman :slight_smile:

i did all that last night and it finally seemed to be working. i started encoding one of my problem files on TMPGEnc last night and it was 10% done when i went to bed. got up this morning and all seemed fine… until i played it. there is no sound at all and the movie file stopped about 10 minutes short of where it should end. i have noticed that windows update was scheduled to run early this morning, would that have anything to do with it? could that have maybe crashed TMPGEnc or is there another problem that i am unaware of? i am going to start it again and see if it works this time, but in the meantime if this has happenned to anyone else any info would be greatly appreciated.

thanks again

eli


#7

i’ve just had a thought… do you think maybe i should run it through virtualdub and extract the VBR then convert it to WAV using winamp? then try running that through TMPGEnc?

is it possible that i am actually getting the hang of this or is that a stupid idea?!!

eli


#8

Use Nandub for VBR MP3’s as Virtualdub cant handle VBR. Good idea.


#9

just popped back to say thanks and let you know that i now have my vcd files burned complete with sound!

I didn’t have nandub so i used virtualdub to extract my VBR and it worked fine. just thought i’d let you know incase anyone else has the same problem.

thanks again :bow:

eli