Problems using pioneer 110 writer and nero 7

Hi oh wise ones, :smiley:

      please can someone help as this is driving me mad  :a , i have 2 drives in my pc, this pioneer & a sony, both re-writers and have been using them for the past year with no problems, i went to burn an audio disc last night using nero 7 (latest updated) on the pioneer, the burn started and then stuck at 5% on the lead in, i tried it again and the same thing happened, i then tried the sony and it burnt ok, i then tried the pioneer for the 3rd time and it worked!!!, i then used nero to create a test disc and then analyized it using nero, the sony had about 400 small errors on it, the pioneer had 54000 errors on it!!, i just cant work out if its a software problem or hardware, i have got the latest firmware, the only thing i did recently was updated nero but im sure i have burned discs since then using the pioneer and everything was ok.

The discs are burnt at Disc at once, i have also checked DMA settings, it just driving me mad that sometimes it works and sometimes it doesnt, i keep ending up with coasters!!!

if someone could advise me on the next course of action that would be fantastic :clap: , thanks for reading, sorry the post is a long one

Hi & welcome, [B]peter7769[/B] :slight_smile:

Test your Pioneer as Single Master in Ultra DMA Mode 4, i.e. jumpered as Master and connected to the end of an 80-wire ribbon cable, with the Sony disconnected. It could be a media problem too, have you tried different discs? Pioneers are no use for scanning.

thanks im going to try and get that done tonight to see what happens, the trouble is that the problem is intermittent so even if it works i will still have to give it a while to see if its cured 100%, yes i have tried other media and the same thing happened.

Pete

if all else fails and the media is the same, do a clean install of nero 7, use the nero cleantool also, second option would be to go back a release and find out if it works ok then

thanks for all the comments, guess im going to be busy over xmas!!! :wink:

Pete

p.s will post back when i have some further developments.

Good Morning All

                      Even more confused now  :confused:  , got home last night and was ready to take the pc apart and swap drives over etc, when i thought i would just try and do one more burn, so i loaded it up and pushed the button and away it went, burned no problem at all, i thought it might have been a one off so i tried it a total of 4 times using two types of media, and burned audio & data discs, all burned ok!!!, so i think im going to have to wait until something packs up completely as this problem is so intermittent that even if i change something now im still not going to know if its cured it as its working fine at the moment, if you see where im coming from!!!

Pete

Do you have a decent Power Supply in there?

yes i do, its either a 600 or 650 watt, had that problem before and had to get a bigger one as when i tried to burn discs the pc shut down.

Ok, are you sure there is no heating problem in the case?

not sure on that one, when i first burnt the disc the pc had only been on a few minutes, but like i said in previous post the problem is so intermittent that i really need something to fail completely so i cant then see what the problem is otherwise im just going to change stuff without knowing if its going to cure it.

thanks pete

hi folks

       Just thought i would let you all know that it was the drive that was the problem, i brought a new sony drive dru830a, and everything now works fine, fingers crossed!!!

Pioneer is now in the metal skip at work!!!

If it were that easy. You just missed the fact that some enclosures and their chipsets are crap for UDMA4 running drives. :stuck_out_tongue:

not quite sure what you mean by all that, all i can say is that after 14 months the pioneer gave up the ghost, my original sony drive that i have had for over two years has never let me down, thats why i brought another one, each to their own i suppose.