Problems updating firmware for Samsung SN-324F drive in Gateway 200ARC

vbimport

#1

Hey guys,

I’ve been reading up on how to flash my SN-324F with FW version U200 for the past two hours. I am running a Gateway 200 ARC laptop with no floppy drive. My goal is just to get it to RPC1.

I downloaded the firmware from:

http://etna.rpc1.org/samsung/index.html

I also have downloaded the MTKFLASH utility and created a DOS boot CD (my unit has no floppy drive). My concern running the FW upgrade from the CD would be that the drive might become inactive during the flash So i am planning on flashing it from the C drive.

I am now at the stage where i am ready to apply the RPC1 firmware upgrade but want to make sure that i do it correctly so that i don’t have to invest 70 hours repairing the harm that i have caused the drive.

I have tried running the following commands from the C drive running from a bootable CD but mtkflash seems to freeze:

mtkflash 3 r /m /b backup.bin
mtkflash 3 w /b u200mmm.bin

I am clueless as how to proceed.
Any help will be greatly appreciated.

Thanks,

Aron


#2

I have now tried applying the flash using mtkwinflash and the error i am getting is “fail to identify the flash type!”
what could be going wrong?


#3

Here is an update on my situation:

Tried booting with a Windows ME boot cd and loading a fat 32 USB key (C drive is formatted in NTFS) with mtkflash and the bin file on it. Just tried getting it to read with a mtkflash 3 r /b backup.bin to see if there was any progress. Inconsistently it would either 1) do nothing after listing the version and author info 2) show reading 0% and do nothing.

I really need some help getting by this issue. I’ve really been putting time into this but not showing much progress.

Thanks for your time,

Aron