Problems trying to use AnyDVD with "Samurai 7"

Hey all,

I’ve been using AnyDVD/CloneDVD2/CloneDVDMobile successfully for a few months now. This is the first time I’ve run into a problem.

For the record, here’s the basic info:

AnyDVD ver. 6.0.8.8
CloneDVD2 ver 2.9.0.1
CloneDVD mobile ver 1.1.3.0

I also have Roxio Easy Media creator 7.5 installed.

The disc(s) I am trying to back up are the Region 1 “Samurai 7” discs. The full title of the first one (it happens on all of them, but I’ll use that as the example) is “Samurai 7: vol. 1 - Search for the Seven.” As I said, it is a Region 1 disc.

The burner I am using is a Sony DVD RW model DW-Q30A. I believe it is using the YYS2 firmware. Finally, I’m running Windows XP pro, SP2.

I am sure that the issue I am having is centered around AnyDVD. I first noticed the problem when I went to play the DVD in my computer with AnyDVD running. The DVD would load fine, and go to the title menu fine. However, once I got to the menu and selected either “play” or “episodes,” I got the error “The DVD Volume is invalid.” I turned of AnyDVD and could watch it fine.

Now, I am going on a trip and would like to make a copy to bring with me (and I don’t like risking my original DVDs to travel). So when I tried to pull up CloneDVD2, I noticed that in the preview screen (Title Configuration) that it gives you just after you load the disc into CloneDVD, it can see all of the titles EXCEPT the main one (the actual shows). I tried making a copy of it this way, just in case, and sure enough I ended up with a DVD with intact menus & “bonus features,” but with the actual content missing.

Just to be sure nothing has changed since I updated to the latest versions of the software, I attempted to rip a copy of a couple different DVDs (I think it was my copy of Batman Begins and maybe Serenity, I’m not sure, deleted the files once I checked that they worked). Both of them worked fine.

Any help you guys could give would be appreciated. Thanks!

Here is my AnyDVD status:

Summary for drive D: (AnyDVD 6.0.8.8)
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 1775696 sectors (3468 MBytes)
Total size: 3262248 sectors (6371 MBytes)

Video DVD (or CD) label: SEARCH_FOR_THE_SEVEN
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
DVD structure appears to be correct.
Found & removed bogus title set!
Autorun not found on Video DVD.
Found & removed 1 bad sector protections!
Emulating RPC-2 drive with region 1!

  1. Try enabling and disabling “Remove annoying adverts and trailers” in anydvd with clonedvd2.
  2. Try using anydvd ripper (right-click fox icon; select “rip video-dvd” to hard disk)–and then try using the rip with clonedvd2.

If those steps fail, I would probably do this http://club.cdfreaks.com/showpost.php?p=888927&postcount=29

and include the information you posted in this thread when you send Slysoft an email.

Other people may have other suggestions (such as, rolling back to Anydvd 6.0.8.2, but if rolling back to a previous version works–Slysoft needs to be made aware of this issue anyway).

I am having the same problem with AnyDVD and CloneDVD on Volume 4 of Samurai 7. It only copies the menus and trailers, none of the programming. I also tried to write the contents to the HD with DVD Decrypter. It only selects items from VTS_01. The programming is on VTS_02.

I tried Webslinger’s guidance and again, only VTS_01 files were ripped to HD.

I have zipped the IFO files and will be sending to elby and slysoft in a few.

As a follow up. I reinstalled version 6.0.7.0 and the disc plays and backs up fine on the PC. I sent an update to elby and slysoft.

Wow that old of a version fixes it. that’s wierd???

Thanks for sending the info to Slysoft so they can fix their program.

I just went with 6.0.7.0 since Fiordhraoi tried it with AnyDVD 6.0.8.8. I did not try it with 6.0.8.5, 8.2 or 8.0 so I’m not sure where it first encountered the issue.

Thank you. I got it, I fixed it. :wink:
Next version will copy it.

6.0.8.0 should work as well.
With later versions (until we release the update) there is a simple workaround: Disable the option to remove “copy protection based on unreadable sectors”.

:clap: