Problems still persisting with AnyDVD!?

Hi to all,
A kind thank you to Pelvis Popcan - Dr.Who - BeLooken - Whisperer1 for all your assistance in offering suggestions on how to fix my problems with Any DVD.

Okay, I tried just about all that you suggested and the exact same problems persist with no change whatsoever. Here’s what I did re your suggestions:

  1. I updated my Pioneer DVR -111D firmware to 1.29
  2. I unistalled AnyDVD 6.0.8.8 and downloaded and installed
    AnyDVD 6.0.8.2 as suggested.
  3. I uninstalled Clone DVD 2.9.0.1 and downloaded and installed 2.9.0.1
    again.
  4. I bought new Verbatim blank media DVD-R 8X (made in Taiwan by the
    way and not Japan). I also bought a new pack of 10 BenQ blank disks
    and a pack of 10 Imation disks to try (experiment with).
  5. I even changed the region code from region 1 to region 4 in the hope
    that this would correct the problem.
  6. Upgraded to Service Pack #4

I then tried to copy one of my movies that copied successfully when I first downloaded the trial version of AnyDVD 6.0.8.5 on November 23. (back then I still had the problem of the window appearing telling me there was a writing error possibly caused by bad media and to insert another blank disk).
Today, after the movie has been copied to my hard drive, I insert a new blank VERBATIM disk in the tray and the same warning window appears saying:
"Write Error Caused by possible bad media. Please insert another blank disk. This window occurs whether I insert the Verbatim disks or the BenQ disks or the Imation disks or any other brand of disk.

The problems I am experiencing are two-fold:

  1. The window ALWAYS appearing telling me that there is a write error possibly caused by bad media and to insert another blank disc.

  2. The disk not being able to play in my computer and stand-alone DVD player that plays other burned disks. I seriously believe that AnyDVD is NOT decrypting as it should. This was one of the main reasons why I contacted SlySoft in the first place but got no response.

When Clone DVD and Any DVD has copied the movie to a blank disk, I then try to play it in my DVD players. I insert the disk and it never gets past the “Loading” stage and all I can hear is a continual ‘grinding’ noise while the DVD player is trying to load the disk. I feel that although the disk is burned, it has not been decrypted. I am NOT using trial versions of these two programs. I have bought these two programs and have installed the user keys.
Any further suggestions on how I may fix these problems are most welcomed. I’m very close to just ditching my current hard drive and putting in a new one and saying goodbye to AnyDVD and Clone DVD and buying another program that works without all the problems. The irony is that I have a friend who uses these two programs and also uses the same blank media as I do but she has never had any problems and has NEVER had one single coaster in all the 200+ movies she has copied from her collection.
Cheers C.I.

Have you tried reseating the IDE cable or trying a new one (80wire of course).

You could try a different burning app like ImgBurn.

Can you try your burner in your friends PC as it could be developing a fault.

Personally , not having followed your previous thread(s) I would have thought this to be burner/media related rather that software.

It may well be hardware but to eliminate the software problems possibly caused by 6.0.8.8, install the “fix”. Note that it is not an automatic update.

Here’s the response I just posted:

http://club.cdfreaks.com/showthread.php?t=200810

Clinically Insane -

To avoid any confusion you should have not started another AnyDVD Forum posting and continued with your original Forum Posting titled “Major problems with AnyDVD. Need advice”.

Suggest not attempting to make a “Copy” of a “Backup Copy” at this time because there are too many variables involved. During this troubleshooting only attempt to make backup copies of original Commercial DVD Movie Titles.

To avoid any confusion post the “AnyDVD Summary” page when you place an original Commercial DVD Movie Title in your Pioneer DVR-111D DVD Burner.

Also using Nero Info Tool (http://www.cdspeed2000.com/files/NeroInfoTool_403.zip) click on the “Configuration” tab and post a copy of your IDE Channel configuration.

Also the Pioneer DVR-111D DVD Burner requires the use of an Ultra DMA (80-Conductor) IDE/ATA Cable for the Pioneer DVR-111D DVD Burner to function properly. Have you ensured you are using the newer Ultra DMA (80-Conductor) IDE/ATA Cable and not the older 40 conductor IDE Cable? Below is a Web Link to details the difference between the two different IDE Cables.

http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html

BeLooken

Have you tried the Beta 6089 posted in the AnyDVD sub forum?

http://sandbox.slysoft.com/SetupAnyDVD6089.exe

Clinically Insane

You have everything in order now so it seams, now it seems like this is a hardware problem, so I won’t go into detail as all the other posters are ready gave you good advise. If it is an IDE cable like suggested to check, these things just happen and willing to think this. Plus it is your cheapest route to start trouble shooting too. I do suggest anydvd beta 6.0.8.9 as a lot of users are getting great results from this as well. If you don’t want to use the beta use version 6.0.8.8. The beta is below.

http://club.cdfreaks.com/showpost.php?p=1616109&postcount=157