Problems setting up Virtual Drive

vbimport

#1

I just formatted my computer and put win98 se back on. Before that I was having some problems, but setting up a virtual drive was not one of them. I had always used Daemon tools more or less with no trouble.
Now, if I try to install Daemon tools, the installer begins, and I get a “msiexe.exe has caused a general protection fault with krnl386 module” and windows crashes. I got the latest and greatest Windows installers and ASPI files and tried that. No luck.
I then installed Clone CD virtual drive. It set up the drive, but when I access it, same thing, but it’s explorer causing the protection fault with krnl386.
What am I missing?
Phil


#2

Are only D-tools and The CCD virtual drive giving you problems, or is your system suffering from more stability issues? Because if that’s the case, it’s not very likely that the virtual drive programs themselves are responsible for the problems…


#3

try the unoffical service pack 2
http://exuberant.ms11.net/98sesp.html
have no idea if it will help but worth a shot


#4

Well the problem is fixed… sort of. I think your right Dee-ehn. I have something else going on.
I got D-tools to install after I turned off a firewall! Can’t see how, but it did. I ran Dr. Watson, of all things, and found the firewall prog was causing the crash. D-tools installed, and the image played ok.
The virtual drive made with clone cd was not ok. My system still crashed accessing it. Not only that, but a couple of games I installed since the format are acting squirelly, so I do think I have other issues.
Thanks for the help everyone!
Phil