Problems setting up 5115 GHC+ with freeview

vbimport

#1

Hi,

Sorry if this has been posted before but I did have a trawl through and couldn’t find any thread that would help me out.

First I guess I should run through how I have my TV/DVD set up. The TV, DVD recorder and my freeview all have 2 scart sockets. So I have it all connected like this:

Freeview box (DVD/VHS SCART) connected to LiteOn (SCART IN)
LiteOn (SCART OUT) connected to (AV1 SCART) in TV set.

The ariel runs from wall to freeview to LiteOn DVD to TV.

When I tune in the LiteOn DVD it picks up the 5 terrestrial TV stations but not the freeview. I have tried swapping around the SCARTS so that it’s connected the opposite way ie. TV to SCART IN on DVD and from SCART OUT on DVD to Freeview and it doesn’t make a difference.

I also noticed that I could unplug the Scart from the back of the freeview box and the TV picture was unaffected?

Any ideas as to how I can set this up to view the Freeview?

Again sorry if this is a repeat thread and I hope someon can help,

Thank you,

Matt


#2

Welcome to the CD Freaks forum :slight_smile:

You’re not alone with this issue, as this pops up quite regularly. :wink:

None of the Lite-On DVD recorders are capable of tuning in Digital Terrestrial TV broadcasts, which means that in order to record from Freeview, you need to switch your Freeview box to the channel you wish to record and set your DVD recorder’s source to Scart input.

The correct Scart setup is as follows:

[ul]
[li]Freeview (VCR Scart out)->DVD Recorder (Scart in)
[/li][li]DVD Recorder (Scart Out)->TV
[/li][li]Freeview (TV Out)->TV
[/li][/ul]

One drawback is that when you make a recording, the only freeview channel you can watch is the one being recorded, unless your TV has built-in/integrated freeview.


#3

Hi Sean,

Thank you for the welcome!

I’ll try this when I get home tonight. Not too bothered about having to watch the same channel as what’s recording, just desperate to get this sorted in time for the World Cup!

Thank you for your reply and fingers crossed it will work.

Matt


#4

Hi Sean,

I have set the Freeview up and DVD as per your instructions and still no luck. It is only picking up channels 1 to 5. With this set up will I have to tune my freeview box to a channel (eg. channel 7) as at the moment I have been accessing it from AV1. *Sorry if this is really dumb but I’m kinda new to setting up TV’s and Freeview boxes.

If I do have to set up the freeview to a TV channel then I think I’m in trouble as I’ve tried to re tune the TV and it does not pick up the freeview either.

Again any ideas?

Thanks for your help so far and I hope you can help me figure out this problem,

Thanks

Matt


#5

The way a freeview box works is by tuning in the digital channels and sending the tuned in channel to your TV. As I don’t have freeview here in Ireland, I’m not fully sure about the process of setting up a freeview receiver initially, such as auto-tuning in its digital channels.

For a start, I would recommend connecting up your freeview box to the TV in order to get it set up first and ensure it is tuning in digital TV channels, unless you’ve already done this or been watching freeview up until now with your box. Next, connect this as I mentioned through the DVD recorder and select the AV input on your TV (such that the DVD recorder image appears). Now, press the DVD recorder remote’s “Source” button until “SCART” is chosen in the menu that appears and press enter. Finally, power up your Freeview box and hopefully you’ll see the picture (through the DVD recorder). To make a recording, “SCART” must be chosen as the source, since the Freeview box outputs its tuned in channel over Scart.

The 5 channels you pick up when you tune in the channels are the regular analogue broadcasts, but as Freeview is a series of Digital TV channels, you will not pick up these through the tuning process. Instead, these can only be watched over the Scart AV inputs with the Freeview box set to the channel you intend watching or recording. Hopefully this is a bit clearer. :wink:


#6

Hi Sean,

Thanks for replying again. I solved the problem and thought I’d post how as I couldn’t find a similar thread on here and may be useful to others.

LIke I said before I could only get channels 1-5 setting up the way you showed above.

I went into set up and down the the TV icon to set up the channels. In there you can edit channels. My screen showed 5 channels from 1 to 5 so on channel 5 I selected ‘decode’ and it switched to the freeview channel. Obviously this isn’t a great solution for people who like channel 5 but for me seeing as my signal is very weak it’s a perfect solution.

If anyone is reading this and doesn’t understand my explaination then feel free to email me and I’ll try to explain this better.

Thanks Sean for your help,

Matt