Problems ripping Repo Man Collector's Edition

vbimport

#1

Has anyone successfully ripped this disc to HDD. I’m using decrypter HD 5020. If I leave pathplayer off, it gets to 49%, then nibbles for a while, and eventually quits, asking if I want to try with Pathplayer enabled. I say yes, and with pathplayer enabled, it never finishes scanning the source.

The DVD plays fine all the way through, so I don’t think it’s a physical defect.

BTW, this is R1 retail disc.


#2

Try turning auto-play off, I know a few times I’ve had slow reads and it was DVDFab AND Autoplay trying to fire off together, and then while Fab is reading, Autoplay is trying to launch.


#3

Thanks, but Autoplay is off already.


#4

You posted the exact problem in the slysoft forum but with using dvdfab here and then anydvd there and it seems like the programs are not the problem if both programs stop at 49%. this is link to post on slysoft forum!
http://forum.slysoft.com/showthread.php?p=110015#post110015


#5

Yes scotton, you quite correct. I tried with both progs, and ended up with the same result.

I know it might be a longshot, but possibly both programs are mishandling the same protection?

That’s why I posted in both places.


#6

Its probably a bad disk . I doubt that both programs could not back up this disk.