Problems recognizing burned DVDs w/ OverSpeed on

I’ve been trying to figure out why some of my discs have been so problematic being recognized by my 1640. The discs were burned on the 1640 with WOPC, SB (known & unknown), and OS on. The drive had no problem recognizing blanks but as soon as I finished burning a disc and put it back in the 1640, it could take any where from 30 sec to several minutes for the drive to successfully recognize the disc. The discs are CMC MAG AF1 4x DVD-R’s. After playing around with the settings in QSuite 2.0 I discovered that disabling OverSpeed eliminates my long disc recognition problem (turned OS on & off/disconnected & reconnected drive a couple times to make sure it was real). Has anyone else experienced problems with slow disc recognition and how did you solve your problems? BTW, my 1640 is crossflashed to EW164B BEFB (RPC1 by TDB) and is in an external USB2/Firewire Prolific PL-3507 case (connected through USB2).

If you burned a disc with overspeed, then turned it off, would the disc mount fast or slow?

I ask because your post doesn’t make it clear. Is it that when you turn overspeed off discs mount quickly immediately? Or do you mean that disks which were burned with overspeed on will still mount slowly, and it’s just that new disks you burned would be mounted quickly?

Sorry for the confusing wording. When I toggle off OverSpeed in QSuite and power cycle my drive in its USB2 case, the same disc that previously took forever to mount now mounts in just a few seconds, so the difference is immediately noticeable.

Hi :slight_smile:
I’ve not experienced this. Can you do a CDSpeed all tests & post the results?

The problem is that something about having OverSpeed on affects the drive’s ability to mount DVDs, so I’m not really sure what my DVD speeds might show since the problem happens before I can even run the benchmarks. However, I ran the benchmarks anyway. All the following benchmarks used the same DVD.

The first two pictures are scans of the DVD with WOPC on, SB on, & OS off - one is the read benchmark, the other a disc quality scan. It took the drive a little less than 20 seconds from the time the tray closed to when the drive light stayed a constant green (meaning the disc was mounted).

The 3rd picture is the benchmark scan of the same disc but with OS on (WOPC on & SB on). This benchmark actually never completed since it never remounted the DVD at the end of the benchmark - I had to take a screenshot the Alt-PrintScreen way. I notice that the burst rate is substantially reduced, although I don’t know if it’s related to my slow disc mounting issue. The external drive was power cycled before this benchmark (after OS was enabled); the disc took 11 minutes to mount.

The 4th picture is another scan with OS turned back off. The drive was power cycled before this benchmark (after the OS setting was changed); disc was back to ~20 sec to mount.

Out of curiosity, I crossflashed the drive back to DW1640 BSLB (RPC1) firmware and ran the same benchmark. The settings for the 5th picture were WOPC on, SB on, & OS off. I had to restart the computer after crossflashing - the only time I restarted the computer during all these tests. BTW, turning OverSpeed back on using the BSLB firmware brings back the mounting problem.






I can confirm this problem, it does not happen with all discs though.

If the drive gets into a state of the drive light flashing and fading then It can be cured by tunring off overspeed and restarting the drive.

I think this needs to be fed back to BenQ for a firmware fix as it could also be the problem that causes slow reading of some media.

I have now started to activate overspeed only on a burn by burn basis until it is fixed.

Hi :slight_smile:
ICCAFSN
I just wanted to see these scans to see if any light could be thrown on what’s going on -media ,burn, other.
It also gives an idea of what you see. This loading of disc only happens for if faulty or damaged. Yours appears to be at best just over 18 sec, worst around 20. Mine has never gone above 12 sec.
I have been trying to simulate this situation in my own setup.
It’s interesting that qwakrz experiences similar.
I hope to be able to post & maybe comment later today.

If the error rates are constant (pif greater than an average of 2) I find that I have this problem. Its usually very low quality discs that cause it.

None of my other drives have this problem so could it be that error correction is turned off when the disc is first put into the drive with overspeed enabled?

Hi :slight_smile:
Interesting thought.
I’ve just dropped in to let you know that I’ve managed I think to simulate problem. Unfortunately too successful & disc not recognised at all in terms of being playable or ablility to do scan. Media used MCC 03. I have found with this media a faint change in burn colouration(& I mean very faint,strong light & magnifying glass required) I don’t suppose anyone else has noticed this. I shall carry on, but of course whilst getting a result it may not have anything in common with your experieces.(ICCAFSN & qwakrz)

I wanted to know if the long disc recognition times were related in any way to me having the drive in an external case so I put the 1640 into my tower. Unfortunately, the drive continues to have problems mounting the disc, although the drive eventually mounts the disc a little bit quicker. Aside from mounting faster and seeing the fading light less, the only other difference is that the drive can now hit a burst rate of 37 MB/sec and can achieve higher read speeds (since the USB2 enclosure was holding it back before).

I only have two types of media - TYG01’s (4x DVD-R’s) and these CMC MAG AF1 4x DVD-R’s. Like qwakrz indicates, the TY’s don’t appear to have any problems mounting - only the CMC’s are problematic.

Hi :slight_smile:
Not forgotten this thread. Definately O/S does affect the situation, but this varies with media. New f/w BSMB, along with QSuite 2.1 means starting again in terms of internal. External (BEFB) not affected so the problem persists for the time being.

BTW, BSMB does not fix my slow mounting issue of CMC MAG AF1 4x DVD-R’s.

It is definitely true, if you have 16x media and overspeeding enabled the leadin time will triple and the burn will be slower. But not true if you are overspeeding 8x to 16x. If you burn media at its rated speed with OS off you will have no problems. You just can’t use it as a system setting if you use 16x and 8x and 4x media. You have to reboot before you change media speeds.

Hi :slight_smile:
Interesting that you’ve found that, look again at first post this thread media used 4X. It’s not clear what write speed was achieved.
Regarding 16X media. I guess it’s feasable that SB when testing then writing with OS enabled (hence slow leadin time) that this slow write in may have adverse affect. To demonstrate this effect. If you take 16X media with SB & OS off & write at first @ 16X then 12X then 8X then 4X then 2X, not that this would be possible. Then using CDSpeed did Disc Quality Scans, it’s more than likely that the results would be something like @16X 95% @12X 97% @8X 90% @4X 76% @2X 50%.

I thought I was loosing my mind. I just installed brand new 1640 that I picked up today at the computer show. Flashed to BSMB and loaded QSUITE 2.1, did a few quick burns and everything looks pretty good, “UNTIL” I attempt to load a TYG01, then my world goes to crap. Everything locks up, I have to do a hard boot just to get the system back up. I was going crazy until I read this thread, looks like we have one serious problem on our hands. I knew that there was a problem with the FW not supporting TYG01 before I bought it, “I had no idea that it wont even play with OS on”. So what is the deal with this??? Is this some kind of plot to banish 4x media all together??? If anyone has a good tip to get this working with OS on please let me know, or if there is a work around. I am going to do some more testing, but just wanted to share my experience.

Have you tried mediaCodeSpeedEdit and used another write strategy with your TYG01 media?

Yes, It’s true. SolidBurn or OverSpeed ‘On’ affects recognition. I had experienced. MID is VDSPMSAB01 (Interaxia -R 4X Code). After burning, 1640 cannot recognize. And Nero Burning ROM locked & freeze. (so must restart system).

But only this MID. Others are no problem.

Addition, MCC01RG20 MID, too. It’s Mitsubishi/Verbatim -R 4x Product.

This is good information for BENQ. I wonder when we may hear from them?

My particular drive seems to work OK with my batch of TYG01 (although there is still a longer-than-usual delay when mounting the discs). But, adding my problematic CMC code into the drive’s media table using MCSE doesn’t help.