Problems reading disks - Document your problem here!

vbimport

#1

I have noticed over the past few weeks a constant problem being posted. It appears that a lot of users are being plagued by their Liteon refusing to read some or all disks. The problem seems to appear over time and can be described in one of many ways:

1). The Liteon will will not recognize previously recorded disks that have not been finalized.

2). Certain recorded events do not show up in the thumbnail view.

3). No media seems to work except RW media.

4). The machine goes into a constant “reading” search and then delivers an “invalid disk” or some other undesirable message.

5). +R media that has been unfinalized goes into an endless “preparing” mode.

I’m sure there are other descriptions of essentially the same problem but these are the ones I can recall.

I am curious about who is having these problems and the configuration of their machines. The following are some observations I have based on reading the various posts.

  1. It seems the 5005’s that have the “newer” drive (DDW 813S) have more of these problems than machines with the older drive (DDW 451S). It would be good to know if this is true or not.

2). If the above is true, could it be due to the drive FW update that the DDW 813S recently had? Is anyone having this problem with a DDW 813s drive that has not updated their drive FW?

3). The problems seem to be more common on 5005 machines since the most recent machine FW update (1098 with the ES5 file) was released by Liteon. This leads to a logical question, is their a bug in 1098 ES5? Their were similar FW updates posted for other models but I don’t know all the FW numbers.

4). Since many of us are hacking the FW, is this problem more common on hacked FW than on standard FW?

I would like to use this thread to gather information on machines having the disk reading problem. This may help us narrow down the issue. If you are having a problem reading previously recorded disks please describe your symptoms and provide the following information.

1). Liteon Model # (5005, 5001, 5006, 5007, 5045, etc)

2). Date of Manufacture

3). Drive model number

4). Drive FW updated? (yes or no)

5). Machine FW version with file extension (1098 ES5 for example)

6). FW Hacked? (yes or no)

7). Hacking method (IloHacker or Manual by Hex Editor or region free via remote control)

8). Hacks implemented (MV removal, 3 Hour mode, region free)

Finally if you are having some of the problems listed above one solution that has worked for a few posters has been to use “protection” for previously recorded programs. This is a limited workaround and does not solve all of the problems listed. You can read about it at the following link:

http://club.cdfreaks.com/showpost.php?p=915853&postcount=1

Let’s see if we can’t find a pattern to solve this problem for so many users. :slight_smile:

Thanks,

Unwired


#2

:confused: I upgraded my LVW5005 (Australian purchased June 2005)to firmware 98 (LNFF4098.ES5) it writes perfectly to disks and finalises them with no problems.

However when I try to watch the disks on the 5005 it either will not read the disk at all or goes through the full load process then says that there is no disk. These disks will play ok both on my L.G. brand player and on my computer.

This has happened only to those disks that were recorded with firmware 98.

Those recorded before the upgrade still play perfectly on the 5005.

All the disks are the same brand (Ritek G05).

Machine :- LVW5005
Mfrd :- October 2004
Chassis Serial # :- 6024440077669
Original firmware :- 92
Current Firmware :- 98 (Ilohacker M.V. & 3hr)
Current serial :- 0102-3640-0098-B208 (316-010D)
Drive model :- unknown


#3

My problem started with the es3 firmware (hacked and unhacked) and continues with the es5 firmware (hacked and unhacked) with about 5 different brand/MIC dvd’s. I have the ddw451s drive in my US Sep '04 5005 with the present serial number of 0102-1840-0098-g2bd. Memorex 8x -r ProdiscF01 dvd’s are working great and all of the previously finalized dvd’s are still working. As I noted in my other post I will be RMA’ing it as soon as I finish a couple of series I am recording.


#4

My LVW-5006 no longer stops recordings correctly (ES5 firmware). The drive will make strange noises and take ages and eventually will either create an invalid disk or a menu with no thumbnail which will not play in any player. This is on +RW +R and -RW, all media that has been OK previously. If the disk has any unprotected content on it already then those recordings will not be playable either.

I’ve got a number to call from support to send it for repair, I’ll see how that goes.


#5

Unwired, this is exactly what is required.

At the Liteonusers.org.uk site we have a Mantis Bug tracking facility which you should find extremely helpful.

Last month I created a new track (number 000062) specifically on this problem here, there are several others entered since. I think it would be good to pool responses from both sets of members, As I believe too that this is a worrying trend.


#6

HelloShaun:

While I haven’t had many problems I have been concerned by the number of users reposting very similar problems. I wish the forum administrator would put in place a bug tracking tool similar to the one you have at your forum. I thought the least I could do was to attempt to put some structure around it. I think after we get enough data, we will see a common thread, at least I hope so. If we do, then maybe we can lead Liteon in the correct direction.

Thanks for all your help. You, jm1647 and others help all of us out with the amount of time you put in.


#7

mine stoped reading unfinalized disks reciently (there went about 40 disks and alot of record time) So I started rerecording all my video tapes and found that if I turn the unit off before the disk is finalized it wont read it either. 5007 hacked firmware also tried the non hacked as well as the original firmware.

I also cant copy finalized or un finalized disks on my computer tried dvd shrink, dvd clone, dvd decripter, and the nero dvd program that came with the drive.


#8

I have the same problem szki272 - My drive originally read non-finalized discs, but no longer can. If you turn the unit off OR if you eject the disc on mine before finalizing (even if you put it right back in) the disc will not be readable once you re-insert it or turn on the drive. Mine does not have problems finalizing FULL discs like many do, so as long as I turn the sleep timer off and leave the unit on practically all the time, then I can at least get my archiving done, but that makes the unit practically useless as a VCR replacement. I’m trying to get Lite-On to fix it, they said they’d “sent my request to the right window” in an email they sent me, so hopefully that means something good!


#9

I am wondering if somthing is getting dusty/ dirty inside causing it not to read unfinalized disks. I have noticed that when I pulled the case open on my computer there was alot of dust / dirt in it. I would think the fan on the liteon recorded would do the same. Anyone had theirs open who is having these problems.


#10

Some have reported that the use of a Lens cleaner has improved matters, it did nothing for me.
Most of these units have not been around long enough for dust to really become a major problem, but that is not to say to ignore the potential of dust build up to affect the efficiency of the fan and other components.


#11

this’ll throw a spanner in the works.When i recently ‘trialled’ a Panasonic,in the instructions it said something like “because of the peculiar nature of dvd+r,dvd-r they may not work after inserting/ejecting around 50 times” …So make back up discs of anything you really want to archive indefinitely…DVD is not quite there yet,things disappear all the time.It’s in there but you cant get it out.At least you can splice a tape together.My wife says when i’ve transferred camcorder tapes onto discs i can wipe them clean or record over them :eek: . :bigsmile: oh,how i laughed!..DVD was supposed to be a safer method of archiving but keep the original tape if it’s important to you.


#12

Good advice re keeping important stuff, there has been plenty of talk about media failing, even after as little as a year. The industry proudly boasts 100 year lifetime but the best advice I came across was to make back-ups onto different media, and the highest quality you can afford and then keep them super safe in a cool dark place.

Trouble is we may not find out until 10-20 years later that the disc is kaput.


#13

1). Liteon Model # 5005
2). Nov. 04
3). 451s
4). Drive FW updated? yes
5). Machine FW version with file extension:1098 ES5
6). FW Hacked? yes
7). Hacking method IloHacker
8). Hacks implemented (MV removal, 3 Hour mode, region free) all

Everything was working fine until I upgrade the drive firmware. Now nothing works and I can’t go back so I’m RMA’ing it.


#14

well now it wont play prerecorded disks or disks it has recorded that have been finalized. as well as not reconizing disks that have been ejected without finalizing. also if the unit is powered off before the disk is finalized it wont read it. The only thing keeping it on my shelf is it will record my movies (some of wich before I did the firmware update would register as protected)


#15

I have sent the following e-mail to Liteon Tech Support. I will post back their reply if they choose to do so. I believe the problems most users are having are hardware/firmware related and Liteon has the ability to fix or improve the situation. Let’s see if they make a good choice.

Here is the e-mail:


I don’t know if anyone at Liteon Tech Support is monitoring the Liteon Forum at:

http://club.cdfreaks.com/forumdisplay.php?f=102

but many users are reporting serious problems with the DDW series drives in your LVW5005/5006/5045 series standalone recorders. It is not clear what is happening, but it appears that many are experiencing a failure of the drive to recognize media of any type, often after implementing a firmware upgrade for the drive posted on your website. I would advise you to take a look and post potential solutions on your website or directly in the forum. Here are four links to representative threads.

http://club.cdfreaks.com/showthread.php?t=141952

http://club.cdfreaks.com/showthread.php?t=139688

http://club.cdfreaks.com/showthread.php?t=141044

http://club.cdfreaks.com/showthread.php?t=139710

You have many users at this forum who are very frustrated. I am concerned you are doing considerable damage to your reputation by not addressing this issue headon. I strongly suggest you look into the issue as this could be a big problem for your company’s reputation in the future.



#16

Thank you Unwired for that. Lets hope we get a solution to these problems so I don’t have to return my 5045.

As it stands my 5045 is only a HDD recorder as the ‘All write’ DVD recorder only can manage to read commercial discs or discs recorded elsewhere making it useless as the claimed ‘All write’ dvd recorder.


#17

1). Liteon Model #5045

2). January 2005

3). Drive model number: unknown

4). Drive FW updated? no

5). Machine FW version with file extension: 197 US

6). FW Hacked? no

7). Hacking method: none

8). Hacks implemented: none

Ive had mine for a month and it has stopped reading CDs (new, old, original, recorded, vcd, svcd) It still reads DVD`s. I tried using CDs recorded on this machine but it wouldn even recognize them (No Disc is displayed).


#18

I’ve had 5 5005 units to date 4 RMA replacements one due to come in, all had problems reading or recording disks, but no two units had exactly the same problem. Here is a list of problems most common first.
Failure to prep +RWs, or erase then not prep, or prep but not stop or record.
Failure to prep -Rs or read unfinalized ones.
Failure to prep +Rs or read unfinalized ones
Failure to play -Rs or +Rs or +RWs recorded on the same machine.
Failure to finalize +Rs or -Rs
Failure to play origional DVD movies
Failure to play any DVD (disks would work fine one other players)

I’ve tried 5 brands of +RW media, 6 brands of +R media, 3 brands of -R media with no clear failure pattern often one media would be fine for 20+ disks then no longer prep.

I’ve had problems with hacked and nonhacked firmware. Two were hacked others not. The use of a lens cleaner was no help.

A failure to prep with a ticking sound could be the sign of unit falure.

Problems can be hard to track down - one disk will not prep but the next one in the stack will be fine.

I think it would be a good idea to test a new unit with +RW - prep, record, edit, play, erase, rerecord, play (copy to +R or -R with your computer) test results on the computer, DVD player, LiteOn recorder. Problems just may show up first on +RWs.

Hope some of this is some help to others.

As bad as luck with the 5005 has been it is better than my luck with an APEX DVD recorder (total junk after 14months).

Lucky I have a Toshiba s-vhs VCR that makes copies very close the DVD quality at the SP speed.


#19

I finally received a response from Liteon to my e-mail. It does not directly address the problem they are experiencing with the drives, but at least we know they have been advised to “take a look” at the various postings in this forum. Following is their complete (and short) response:

Dear Sir,

Thanks for your information!
We will redirect it to appropriate group for discussion.

Best regards,
Customer Service Division, DCBU

=======================================
Customer Service Division
Lite-On IT Corp. www.liteonit.com
Email : DC_SUPPORT@LITEONIT.COM

If I receive any additional responses I will post them in this thread.


#20

Nice work unwired. Yup it was a short and sweet response and lets hope they take some action on it. The PRODISCF01 -r is about the only DVD that my 5005 will work with successfully. The spindle I have now are memorex and I have to get some more. All others fail after recording to and removing from the 5005 and then reinserting. Numerous attempts to get the 5005 to recognize any other media after recording to and playing back before ejecting but not finalizing and then ejected and reinserted is fruitless. It might pay all of us to contact the BBB (I think it was u that suggested it) and demand ther option of RMA’ing the entire unit or getting replacement drives in the mail with prepaid postage to return the defective one back to LiteOn. Someone here mentioned that LiteOn has had their 5005 for months after it was RMA’d…that is definitely not satisfactory. I still have not RMA’s my unit since I heard that and also because I have not gotten my 2nd 5005 yet. I am debating whether to just buy another burner and put my 832s in the 5005. Who would want to have 2 5005’s that can not read what they have burned after ejecting and reinserting them. My ddw-451 drive is definitely a problem now.