Problems posting or replying

vbimport

#1

I am not sure what is going on but I am having troubles posting a reply or pressing quote and then adding my comments.

The first thing that I do when I open CD Freaks forums is to login. I put my snagel at the user name. For some reason it lists snagel twice. both exacly the same spelling and all small characters with no Capital letters at all. I then put my password. After replying to the post or quoting and then adding comments it then says that I don’t have rights, or that my account may have been discontinued. You probably know what I am talking about.

How can I get it to only list snagel once.
When it states this I then check the top of the page and it says Welcome snagel. you last visited… so it appears that I am logged in. This continues to happen on about 2/3 of the posts that I attempt to post. The other 1/3 goes through successfully.

Can the administrators, moderators or someone help.

thanks snagel


#2

[QUOTE=snagel;2052407]I am not sure what is going on but I am having troubles posting a reply or pressing quote and then adding my comments.

The first thing that I do when I open CD Freaks forums is to login. I put my snagel at the user name. For some reason it lists snagel twice. both exacly the same spelling and all small characters with no Capital letters at all. I then put my password. After replying to the post or quoting and then adding comments it then says that I don’t have rights, or that my account may have been discontinued. You probably know what I am talking about.

How can I get it to only list snagel once.
When it states this I then check the top of the page and it says Welcome snagel. you last visited… so it appears that I am logged in. This continues to happen on about 2/3 of the posts that I attempt to post. The other 1/3 goes through successfully.

Can the administrators, moderators or someone help.

thanks snagel[/QUOTE]

What browser and version are you using?


#3

Ie7


#4

Hi :slight_smile:
I am using IE7.
With no such problems.
Try running [B][U]CCleaner[/U][/B] & possibly [B][U]AWC Personal[/U][/B]:

[B][U]AdvancedWindowsCarepersonal info[/U][/B]:

[B][U]CCleaner info[/U][/B]:


#5

Same problem here, what I have to do is go into another forum and then come back and everything is okay also when I post a comment to a thread it will post ok but won’t show up for awhile also if I see a post from somebody say like 5 min ago when I go to view last post it doesn’t show up for awhile, and I am using IE7 and I also use CCleaner plus a few others and nothing changes, this started about 2 months ago, no new programs or anything else added


#6

Mine begins with: when I start to type my username snagel it lists it twice: exactly the same size text all small letters. exactly the same spelling. I have used each one and been able to get the login complete.

I don’t even get a chance to make it look that it could have been sent. It just say that I do not have permission to blah blah blah, or the administrator may have disabled my account or I may not be logged in. You know I am trying to remember exactly what it says so I am going from memory here.

It started about three or four weeks ago.

I have even tried to log out first and then login in again and then try to post…

It is aggravating when you type a lengthy post and then it does this and won’t send it anyway.

Of course I haven’t even posted here very many times at all. I only have 32 posts.
But some of them I have tried to send four or five times and it wouldn’t send them.

None of the previous attempts have ever showed up later.

I don’t have any idea what is going on, I am trying to pay close attention to scenarios that could cause it.


#7

I looked at My profile & Control Panel here I didn’t see anything for User Name correction so probably only a mod or Admin can help with that.I would PM one for help with this.
If you are making a long post heres something I do .
Copy & Paste it into your Notepad.That way you have it if it gets lost in posting.It only takes a couple of seconds that’s sure a lot less than retyping it.


#8

[quote=cholla;2052817]I looked at My profile & Control Panel here I didn’t see anything for User Name correction so probably only a mod or Admin can help with that.I would PM one for help with this.
If you are making a long post heres something I do .
Copy & Paste it into your Notepad.That way you have it if it gets lost in posting.It only takes a couple of seconds that’s sure a lot less than retyping it.[/quote]

I like that idea cholla, I had thought about it a few times but never tried doing it. I wondered how it would apply when I pasted it here.

But I do appreciate you mentioning it and saying that it does work.

I’ll try it. It would be much easier.:iagree::):iagree:


#9

How would you go about deleting one of the entries when I put snagel having it listed twice.

Also when I do a search for CD Freaks I get one that says
C D Freaks and one that says C D Freads.

Must have had trouble typing that day. lol.