Problems picking up the LITE-ON LDW-401S

i have been struggleing with this problem for a while! when i boot my system up the liteon drive is displayed as a hdd with a red question mark on it! (i think thats windows saying its a raw drive), ive got all the l8test updates for my hardware and software and it does not fix the problem!

ive tried uninstalling the ide controllers and rebooting but to no effect! i know the drive works as when i go into the controller and put it from dma mode to pio mode i get the drive displayed but very slow burn speeds!

ive got dma enabled on bios and xp…its a new cable and the drive is set to master running on the primary ide channel!

ive tried formatting countless times to c if that was the prob but wif no luck (im that desperate!) once the drive actually was working to its full capacity but then after a reboot it went back to its useuall useless self again!

ive read some similar posts and have tried their methods to get it to work but with no luck! any ideas d00d? i would very much appreatiate some help in this matter as its making me go grey! lmao

what’s your motherboard? and what’s the controller you’re connecting your drive to. and which version of windows?

Have you tried it as a secondary master?

my motherboard is the ASUS A7N8X Deulux, ive tried the primary and secondary controler as well! :frowning:

the bios pickes it up fine, also i have just formatted and installed windows of the drive!! but its back to square 1 when windows loads :frowning:

my os is XP Sp1 with all the updates installed

Gosh! That really only leaves hardware.

Have you tried a different IDE lead.
Check the jumpers on the back of the drive are OK.
Make sure the jumpers are not faulty or lose.
Can you try the drive in another system.

i changed the cable and the drive was detected! :smiley: but when i pluged in my dvd-rom it went back to square one! however i noticed i had a spare cd-rw lieing around so i swapped the dvd-rom for the rw and both are working perfectly!

i feel like such a f00kin n00b! lmao it was something so obvious! thx alot for reminding me of the diff possibilities lmao! thx for ur help d00d it was much appretiated! :slight_smile:

lmao now ive got that sorted im getting “drive is in use by another application!” error and i cant burn anything? even afdter rebooting and going straight into nero!?

Check your startup programs.
Try turning off the XP “Enable CD recording” in the drive properties, recording tab, off my computer.
What version of Nero?

it down show up a recording tab for my dvd writer :frowning: it does for my norm cd-r one!? it picks it up as a writer though? as its named “DVD/CD-RW” and nero 6 ultra picks it up as a burner lmao!?