Problems installing burners

vbimport

#1

Ok guys, i need some help here. A while back i ordered a new DVD burner for my system (a benq 1620). After installing the new drive i noticed it would not recognize any media so i RMA’ed it. Well since then i have bought another new drive (lg-4163b). After installing this drive i booted my system and let it “find” the drive. I started up nero and burnt one CD (not even a dvd), the burn process finished succsefully but as soon as it was finished my system froze. I rebooted and my system gets as far as the windows loading screen (black screen with a progress bar) and freezes every time. If i remove the new DVD drive and reinstall my cd-burner my system boots fine. Im really not sure what the problem is here. I have tried turning the system off, taking out the cd-burner, turning the system back on, then back off and installing the DVD-burner but it still hangs on me. I have tried both IDE chains with the drive set to master, slave, and cable select. I have even tried installing the burner into another system to rule out the possibility its damaged. I have tried changing the bios settings to auto, and cdrom but neither work. Im wondering if it might be an irq conflict or what. If anybody has any idea what my problem might be i’d really appreciate the help. Here is a list of my system specs and software:
Athalon XP 2400 (133)
Asus A7v880
1GB corsair xms pc3200
Radeon 9700 AIW
Sound Blaster Audigy
Linksys 10/100 ethernet card
Belkin PCI usb card
LiteOn LTR48125w cdburner (primary ide master)
western digital 200gb serial drive (sata 1)
western digital 160gb (secondary ide master)
3.5 floppy, with intergrated multi card reader
vantec 520w psu
cpu is water cooled and staying at a decent temp
2cc lights, 2 80mm system fans with leds, one 120mm fan on radiator
both water pump and system pluged into U.P.S battery backup
windows xp pro with sp2
newest version of nero


#2

Some drives are very sensitive to overclocking and some systems are not happy with the optical drive on the same IDE channel as an HD. I would start by taking all drives out and trying the LG on a cable by itself. Hard problem, but I would assume something hardware as Windows is pretty tolerant in recognizing optical drives. Good luck.


#3

sorry i havent been able to respond but i was out at the local comp usa. I thought that my psu might be dying (hence the benq not recognizing media) so i picked up another. I installed it and had similar problems, so that rules that out. I was finally able to get the system booted with my old psu and the drive in by setting my liteOn cd as master and the lg as slave, weird thing is the system wont boot as long as the lg’s jumper is set to slave, but CS works fine. I think i might still have a problem though cause windows is acting a little wonky. Will test out for a few days and see what happens. It might just be an unrelated issue. Thanks for the input.